[App][Cloud&Pro] Twinkly

What about now: 31577491-f6d9-4975-b49f-85142f10d70f

@Shakesbeard, have you managed to get anything out of this diagnostic report, otherwise I’ll get back to Athom support as they awaiting my reply.

Unfortunately not. It still bears the same emptiness.

Thanks for the information. I went back to Athom support and let them know it still doesn’t work.

I got this from their support:

Hi Boris,

Thank you for for the reply!

Just to be sure, do you still get the error message? Because an empty log on a working app isn’t that strange since everything is working as it should.

Empty logs are only a problem if the system is not actually working, so do you still get the same error and the log is still empty? Or did the error resolve and only the log is now empty?

Question: Do you have to manually do something in the code to get things written to the log? Because I can reproduce this error at any time with a 100% rate.

No. The app actually logs quite a bit of stuff. The log should at least show the initialization messages or the last flow action been executed. I dunno why it behaves so weird on your end. I might try setting up a cloud instance on my account later and see whether I can see the issue on my end too.

EDIT: Well did it right away as I had a minute. I cannot even create an app report. For some reason it is grayed out for me?!? Weeeird

Do you need anything else from me or can I help you in any way?

Not really. So far I tested your flow with basic flow on the cloud without any issues.
Unfortunately I do not have access to advanced flows on my cloud account.

I ran a test on my physical Homey but could not see any issues there either

Could it maybe be that you have some anti virus plugins or adblockers or something of the likes installed in you browser, which could possibly prevent some communication?

I ran this flow 3 times in a row

and got this
image

I also create additional test flow

the result
image

Diagnostic report (if by any chance something is in): a8035bd0-5278-47ec-8e34-d7e015c22286

I still have an open support ticket on Athom for the empty diagnostics report.

I am really sorry. I don’t know what is causing this. The app seems to run fine for me, when playing end-user on the cloud. I think this is caused by something unrelated to the app itself. I could only help if I could reproduce it on my end, but I simply cannot reproduce this behavior at all.

Can you direct message me your support ticket ID you have for Athom. I can at least try to raise awareness on this issue as it does not seem to be related to the app itself.

Hi all,
Tried the search function but couldn’t find any topic. Does anyone know how the add the Music dongle to Homey. Had some issues trying to add it to Twinkly (had to use WPS on my router) but that has been done. However it doesn’t show up as a new device in Homey??

This device is currently not supported. If you want to see support for this you need to contact Twinkly directly through their official website.
It cannot simply be added to Homey as it also needs to be supported by the Twinkly api itself first.

Thanks, I contacted Twinkly with this request

“Never buy when you need it right away”
It’s a bit early, but when you like a little discount:

https://www.proshop.nl/Smart-Home/Twinkly-Strings-250-App-Controlled-RGB-Warm-White-LEDs-20-Meters-Clear-Wire/3190191 €90,-

Can you please check if the diagnostic report is no longer empty? So that I can report back to Athome if they have been able to resolve this issue. :slight_smile:

31713195-7754-464b-92bf-c2a7262df559