[APP] Aqara & Xiaomi Smart Home - A different kind of Smart Home solution (Zigbee App)


Can this model be supported in the app? I think it’s quite popular but I can’t find it in the devices list.

Are you sure it’s a Zigbee device? It looks a lot like this device, which is BLE, not Zigbee.

Yep, this is a Bluetooth device. Is there any other app that can support this?

Not that I’m aware of. People have been asking for support for this device for a while now but it never materialized into an actual app.

You can ask GitHub - nklerk/nl.nielsdeklerk.XiaomiYeelightCandela: Homey App for Xiaomi Yeelight Candela BLE Lights. if this device can be added.

And / or send some beers to Leendert

Or by using the official App Request topic


but still this is for the Mi Flora which do not support Mi Temperature sensors.

I know and that’s not what I meant.
I meant “there is maybe a chance Leendert can or wants to make an app for it, while he created several BLE apps”.:upside_down_face:
And in the linked topic you can find how to pm Leendert.

Be aware, the unit you picked, has to have pubicly readable BLE messages though.


The temperature and humidity sensor seems to not are able to get added since last update from today.


What is the error message you are getting or the behavior of the LED button on the device?
Did you try a fresh set of batteries?


I did a new set of batteries and did moretimes reboot, now it works again.

@TedTolboom is there a known issue with the status of wattage/power usage? Because I’ve 3 Xoami smartplugs and all didn’t report usage. My flow with the ‘wasmachine’ doesn’t work anymore. And I can’t see the power usage of my fridge.

Can you specify which Xiaomi smart plug your referring to? Are you still able to switch on of off the washing machine or fridge?
Is it possible to send me a app diagnostics log, with your community ID in the comment field?

@TedTolboom thx for the support. (I came back from holiday and I missed the power usage ;)). When I pull the plug of and pull it back all works like before. (for me is the case closed)

1 Like

Last night I my Homey have dropped 3 Aqara switches, 1 Aqara motion sensor and 1 Aqara temperature sensor. I had to remove them and reconnect to Homey.

Hi. Why is the round temp sensor not supported in homey cloud?

Because this sensor, and several other Xiaimi devices, need to be kept awake during pairing process. This is not a method I want to support on the Homey Cloud; too error prone for Homey Cloud audience IMHO.

1 Like

Please support it. I think you misunderstand what users gonna use homey cloud. I’m one of those Who sold my homey pro because i dont have a very advanced setup. That doesnt mean i dont have xiomi sensor. A lot of them. And i think a lot of cloud users will have them because they have been so cheap. Just issue a warning for them! I would appreciate it!

In my case only triple wall switches work as expected. Only left button works correctly for Double switches. Single switch is recognized, but does not work.
And the place of live line of triple switches is the opposite of that of single or double switches in my case. I use no-neutral switches. So, for double and single I use deconz instead. I also tried H1 double, it is recognized as basic zigbee device and only left button works, where I use 1.3.2. So I use deconz for H1 as well…