AMU-500 only works when manually pressing twice with about a 2s interval


Having not really used Homey the last year, I finally started to do stuff with it. Ran into issues straight away as well. I’m trying to open my garage door with a KAKU switch. I have the AMU-500 which can be used for pulses as well. I figured I can use the 1sec pulse. It seems to work but it works only once. Doesn’t matter whether the door is opened or closed, it will respond and open/close perfectly but after that no matter what I do, it doesn’t work anymore untill I powercycle the AMU unit.

In the advanced setting of the AMU it tried both 1 and 5 second timers to switch off, neither work, but the weird thing is if I manually toggle the button for about 2 seconds it works pretty consistently.

Can I edit the 1/5 second intervals in any way or are there any 433Mhz alternatives that have adjustable settings?

I’m only using KAKU due to the range. I’d rather use Zwave but my garage is 30 meters from the house without any networking there so this seems like a good option without having to spend a buttload of money on a zwave mesh network…

Lastly; I’m contemplating pulling an ethernet cable to the garage so any ethernet connect relay would be fine too (wireless is MUCH easier though)

Any advice is much appreciated!


This is normal for KAKU and many other 433 devices,
As it is one way the sender doesn’t know if reception was OK.
So most send the signal just ~20 times,
To differentiate between signals a silence is required, Before the next signal can be processed.
an ASUN-650 for an Roler shutter also cant be stoppped within ~2 seconds.

For analyzing pls look at an old post from me:

It is not Homey, it is just a limitation of KAKU / most 433 devices.

Just switch to something real like Z-Wave or Zigbee, I managed to let a Fibaro switch a TradFri I wanted to reset 6 times on for les than 0.2 seconds repeated that 6 times with ~2 seconds interval.

Thanks Dijker. I’ll have a look. I think after reading a ton about Sonoff w/ Tasmota firmware I’m going to switch to WiFi. It’s a lot less hassle to put up a few access points outside to cover my surroundings than it is getting any of the other wireless protocols to work.

Cheaper too :slight_smile:

1 Like

Just received my Amu-500 also for my garage door and have the Same issue.

Had checked if compatible with Homey.

So again lost money.

And when you put the timer to turn off at 2 minutes it is still not working so This must be a bug in the Kaku Homey plugin