433mhz suddenly stopped working

Hi all,

Yesterdayevening, my KAKU (COCO) switches suddenly stopped working. A reboot didn’t help. At first i thought that it was an issue with the KAKU app, so i removed it, reinstalled and tried to connect one of my switches again. Unfortunately that didn’t work. After that i tried to use my sunscreen (Somfy RTS) which is also using 433mhz frequency, but that one also didn’t work anymore.

I’ve disconnected Homey from the power the whole night, but this morning it was still not working. I’m getting errors that messages are timing out (after 30sec).

I also created a ticket at Athom this morning, but they didn’t respond yet.

I know that it was possible to do a microcontroller reset in the past, but that option seems to be missing from the current release.

Athom support responded in the meanwhile, they recommend to go to setup-mode and reinstall the latest version of the Homey software. I’m not at home now, so i will try that this evening. Hopefully that will fix the issue!