All aqara devices not working since 1.7.6 update on HomeyPro (2019)


Few days ago I had the automatic update 1.7.6 for aqara app in my HomeyPro (2019).
Since this update, no one devices are responding (timeout when device is trigered (manually or automatically).
I first try a Aqara App restart, a Homey box restart, an internet restart but nothing worked.
So I’ve sadly decided de uninstall the Aqara app and loose all my aqara devices and automation (I don’t have backup option on :frowning: ). I try to reinstall aqara app, make a quick box restart and start re-adding devices… And discovered than devices can’t be added anymore : not reachable. When trying to add different device they are never found by HomeyBox (I tried different Aqara devices and it is still the same problem).

Does anyone had the same issue ? What to do ?
Aqara devices are 80% of my house, so this issue is really annoying !
Thanks a lot for your answer and help

In these situations, always try a PTP first. And if you’re still using the original power supply that came with your Homey: replace it.


Thanks a lot for your answer. Im quite new on homey, what do you mean by making a P2P, coz I couldn’t find any procedure on Google.! Thanks for your help

Not p2p but PTP, follow the link in th post from @robertklep no need to google…

Pull the plug is a “name” on this forum, and is just what the name is. But i understand that PTP is not as good, we could write Pull the plug instead (PTP is not self explained). Pull the plug of the Homey, and see what happens when you power up again.

Edit: if the “pull the plug” does not help i would suggest to write a comment in the offical Topic of the Aqara app, it is here: [APP] Aqara & Xiaomi Smart Home - A different kind of Smart Home solution (Zigbee App)

That’s why it links to the forum post that does explain it. Or are links too difficult now too? :stuck_out_tongue:


I also updated to 1.7.6 immediately on my Homey Pro 2018 and see no problems at all with more than 30 Aqara devices and a couple of other Zigbee devices.

Do you have other zigbee devices an do they still work?

1 Like

Seems like it :slight_smile:

Sorry I’ve missed the link, no need to be sarcastic.
Thank you anyway for your help

I wasn’t responding to you though.

1 Like