Homey Community Forum

Alexa and v2.0

Hi All

As like most of you i am sure we are enjoying v2.0 official release,

One thing i have found though is that my Alexa Devices cant communicate with Homey anymore when i look in Alexa all my Homey connected device are unresponsive

As you can see below My devices are showing as they where before the update but one i press into them its unresponsive see shots below of trying to control one and then the end result, Obviously this is also stopping voice commands from working :frowning:

After a couple of goes due to popups block on the iphone i connected my account to Amazon and both apps see it but still not really connected

From Homey

From Alexa

Thanks again for your help in advance!!

Cheers Matt

Delete the athom app from alexa, and then re-add it (from alexa - not homey).

It will show in homey as ‘not connected’ but it will work correctly. It (was) linking to the wrong app before - dont know if they fixed it though.

1 Like

Thanks @Jamie , i did notice there was two Homey Skills, Did you have delete your devices from Alexa after you disabled the skills ?

Cheers!

I didnt, which was great.

Thanks That worked unfortunately i had to delete all my Devices,

So i removed the skill from Alexa then using the Browser i installed the 2nd skill

Then via the computer i enabled and linked Homey after that using the app i did the discovery and it finally found all my Devices!

Cheers

1 Like

If you could make a support request https://support.athom.com/hc/en-us/requests/new letting athom know that the app isnt working - and that having two skills with the same icon/name is confusing - perhaps they will fix it and others will not have this issue.

Will do :slight_smile:

In the new Homey app under settings then integrations then Amazon Alexa they are linking to the “old” homey skill that requires “Alexa tell homey”
I am not sure why they are linking to that old one instead of the new one that does not require "alexa tell Homey"command
I think it is stupid to link to the skill that is essentially outdated, lets just call it a oversight on Athoms part.
Hopefully they will update the app to link to the new skill or atleast give both possibilities.

Yeah it seems it is an oversight i have sent what i posted here to Support and they have forward it to the Developers so they may get a chance to fix that up shortly!

Otherwise if anyone else is stuck they can follow these steps and it should work again!

Cheers

They closed my original ticket regarding this issue - I’ve updated it again with a. Link to this thread. I would suggest ever one else create a new issue asking for it to be fixed as well.

https://support.athom.com/hc/en-us/requests/new

Thanks, solved my issue with Alexa integration.

1 Like