Alexa and Homey Problems


I don’t know if I’ve posted this in the correct group. But has anyone noticed a problem with Alexa controlling homey devices started a few hours ago.

All homey devices are showing device is unresponsive from Alexa app and via using voice commands.

I have around 6 homeys in different locations (family and friends) all having the same issue.

Please assist.

Hi, I have the same problem. All homey devices do not respond to Alexa.

Aqara temperature sensors are the only devices that responds to ALEXA.

Same problem here. Connection to Alexa seems not to work

No issues here, all seems to work, European server of Amazon (to see if it might be regional)]

My amazon content server is US and and a few family have Amazon UK. Both regions not working.

@Chris_nl are you able to control devices via Alexa which have been pushed via homey ? Because other devices that are added to Alexa directly via their own skills working fine. Only devices added via homey skill is a problem.

I’ve tried to switch from UE server to US. No result at all. All HOMEY devices, with the exception of aqara sensores do not respond to ALEXA. It’s definitely not something related to regional setting.

All devices are pushed, have 0 skills running on the alexa devices. Didn’t add any new devices lately, but could also test that if you want.

Just to make sure we are testing the same, I’m using alexa voice commands to control devices on homey, that works, if you need anything else tested, just let me know

Yes that’s exactly what I wanted to know. Its weird, mine is still not responding.

mine too, I’ve opened a request on HOMEY SUPPORT. Let’s see.

Same problem in Italy.

Out of curiosity, do all of you who are facing the same problem as me, are you subscribed to Athoms Homey+ Subscription?

I am speaking to a friend who has 2 Homeys and for him it works, and he has the Homey+.

HOMEY PRO and subscription for back up service.

So I asked my friend to run a test who said everything was working.

  1. I told him to remove just one light from Alexa and scan for new devices again. So the removed lights appeared as new device again. However now that light is not responding at all. All other devices are working fine.

  2. I took a fresh new homey , created new account, added a few Zwave devices and added to a New Alexa account. Non of these newly added devices function. They are all not responding.

  3. I had another homey in a non essential area, which had devices working with Alexa, I disabled the homey skill in Alexa and re enabled it. Now non of the devices are working with Alexa.

So my assumption is that new devices added recently are not functioning.

1 Like

Same problem. Also I can’t link google assistant either. Homey! :face_with_symbols_over_mouth:
Considering switching back to smartthings, homey feels like a beta product…

I’ve just receive this from Athom

Hi Andrea‍,

Thank you for reporting this issue, and our apologies for your inconvenience!

This issue is already reported by other users and Development is working hard to fix this issue.

We hope to resolve this problem as soon as possible.
Best Regards,


The Athom support team.

It seems the problem has been solved. Thanks

It doesn’t work yet for me.

Yes there is still something wrong. Now my Alexa can control devices, but homey can’t control the alexa volume. In alexa app all homey devices are seen with some problem even if then alexa manages to control them.

I’m having the same issue here with the daikin ai app. Alexa and Siri no longer responding. Works in the homey app, but not with the integrations :frowning: