Zigbee issues collection topic

I can still ad a new zigbee device, just not a “removed” one
The new one works fine.

Thanks Ted,
I tried this again, and it does let you remove a broken Zigbee device that way

re the removal of broken zigbee devices, … this worked for me where i had shepherd device errors

  • re add the device again
  • you will get the duplicate device error,
  • unplugged the device, and go through the remove device steps
  • the device couldnt be found, but this time and you should get the “do you want to remove it anyway message”
  • click “remove”
  • go through the normal add device process
  • done

This worked a treat, my 5 broken zigbee devices now all work again


Is there allready something know about the update of zigbee to 3.0 in Homey V2.1?


Hi Glenn,
I need some advise from you.
I have a GLEDOPTO GL-S-008Z and I cant get it in so I can control it.
And in your post you say something about Gledopto drive, so do you have it working with controlling colors and so.

Have a look at the issues page for the GLEDOPTO devices
looks like there is an issue with homey / athon / gledopto and progress has stalled in getting anything to work again since the Homey update a few months back (i think).
Either way these are unusable right now