Zigbee App unknown error / app does not start

Since yesterday, the Zigbee app in the Homey does not seem to start. After we rebootet the homey by using the reboot-function in the HomeyApp it still doesn’t work.

Let’s guide you what we think is the problem:

  • Open Homey App
    -> go to “More”
    -> go to “Settings”
    -> open “Zigbee”
  • then after a long time there will be a time out stating “unknown error try again later”

Because the Zigbee-app is not reachable, our lamps and flows don’t work either.
We’ve enclosed some screenshots with it.
Homey version: 4.2.0, it’s up to date (auto-update enabled)

Does anyone know what to do / how to solve this problem?

Be aware that it can take sometimes up to half an hour to start up the Homey Zigbee network.

You did try a PTP

Unfortunately that wasn’t the case :frowning: but thnx for thinking along

We tried, however that didn’t work out either.

Eventually, we’ve decided to turn on ‘experimental updates’. With this update (homey 5.0) we got the new improvements of Zigbee. That did work out and could manage our lights again. Unfortunately, the Aqara & Xiaomi App isn’t up to date yet to this beta-update, so our switches don’t work. We’ll wait fot that patiently and we can manage the lights through the app or in the old fashioned way manually.