Z-wave with a zigbee driver (Namron)

I’ve tried to add a 4 button Namron wall controller. Both the Namron and EasyHome apps is adding it as a z-wave device and using a zigbee driver. Now it is “locked” to easyhome zigbee driver, even added with the Namron app.

No problems with adding and removing, but the wring driver is of course a show stopper.

It has no scenes, only battery level and status in flows.

Anyone with any idea what to do?

contact the develpor of the app sound the most logic for me :grinning:

The namron app only has z-wave devices (even code wise) that it supports, but even if it did support zigbee devices, it is physically impossible to include a z-wave device as zigbee device, and/or the other way around.

So curious how you think that a device is included as zigbee, which is 100% sure impossible software wise.

Just added the device and this is the result. 100% sure possible software wise.

Or it is just the wrong device Titel, and you do have a zigbee device.
As it is really impossible to include a z-wave device as zigbee device, as both protocols include based on ID’s (also shown in the device’s advanced settings) in the device itself, not on what you click.

I am sure its a z-wave device. Other information further down confirms it. Have another installed a month ago, works fine.

I’ll try to get in touch with the developer.

The developer has chosen the (misleading) id com.easyhome.mw.zigbee for their app, even though it also supports Z-Wave devices.

1 Like

You are right, have the same problem with both wall controller and remote control, wall control in z-wave, remote in zigbee.

try again now, Easyhome had an update three hours ago. Seems to be ok now.

That worked om the wall Controller z-wave, remote zigbee is still battery flowcards.