Z-wave perormance issues

Since a few weeks, don’t know any more when it exactly started, I have the issue that everything regarding to z-wave is not responding or it responds slowly.
I have a Homey Pro (Early 2019).
Under the bed I have an Aeotec Multisensor 6 and LIFX LED strip. There is a flow when motion is detected to turn on the LED strip and another flow to turn of the LED strip when the motion alert turns off.
In the past the LED strip turned on. Sometimes immediately and sometimes within a few seconds :frowning:
But lately the LED strip often doesn’t turn on at all. I see the LED on the Multisensor blink when there is motion. I added cards to the flow to write to the timeline when motion is detected and when the LED strip turns on. When the issue happens there is also nothing written to the timeline.
I did the same with the flow that turns of the strip. At the moment the motion alert hasn’t cleared on the sensor. It’s been on for 4 hours now and there has definitely been no motion there for at least more than 3 hours.

I have the same issue with a Remotec Scene Master and a Fibaro Roller Shutter 2. I press the button that I have configured to lower or raise the shades and most of the times it doesn’t work for one of the shades. But when I do it through a schedule (according to sunrise and sunset) it works always, as far as I know. Yesterday I tried to close the shades via the device buttons in the Homey app and one shade closed fine, after 10 seconds, and the other did nothing.

Does anyone have an idea what the problem could be?

Guessing the issue is impossible, but all I can say is that I am experiencing similar issues with Z-Wave. Since a few weeks (or even months) random Z-Wave devices don’t respond or respond later. I have a feeling that it might be related to Fibaro devices, mainly the RGBW modules, but I have also seen Dimmer 2 modules not responding.

The weird thing is that Homey says the devices are turned on while they are obviously not. Also registering an input from a Z-Wave device, as you also mention, sometimes is not done by Homey. So, the Z-Wave network seems to not send through the command or lose it.

With me it’s not only Fibaro. So I think it’s with Homey itself. Maybe a bug in an update.
What I also forgot to mention is that nothing has been changed, regarding devices and flows, when the issues started.

That might be true. I have 95% Fibaro so that gives me the idea.

By the way… Athom has been checking my Homey for a week now, without finding an issue. I’m convinced the issue is not one of the devices but an app or Homey itself. Also here, nothing has changed and Homey (Z-Wave) has worked without issues for over 1,5 years.

Hi
I think I am having the same issue with Fibaro radiator valves and Homey Hub!
Any help anyone?

The Fibaro radiator valves won’t work with the Homey. I removed them and my network was super fast after this.

That’s is a real pain! Anyone know any that do work?