Unstable, offline, unreachable,

I can understand your frustration, but what would you like us to do about it? You are very unclear about your problems and what you have already tried to resolve it. For instance, maybe you have a memory leak and all your problems are solved by letting Homey restart itself every 5 - 15 days during the night time. Have you tried this?

Sorry, but I have to restart homey min. twice a day. Sometime homey works without faults for a day. Sometimes I have to restart homey 4-5x a day but that is only possible if I am at home.
Homey is offline / unreachable at the moment and I am not at home!
What is the Solution in that case?

Again, more information would be usefull. How many apps have you got, do you have flows that run every minute, second and how many.

And most importantly, have you reported this to Athom?

Not Yet…my first step was - ask community for a solution…next step is Athom!

I read very often that the solution is to reboot homey or restart the app. I think that sounds for an unstable system.

I’m sure there are people (smarter than me) willing to help. But to get them started, could you provide them with some more information? For example:

  • How long have you had these problems? Since you bought the Homey, after an update?
  • Is the only problem that Homey is offline, or is it also slow? Does it not start flows it should start? Does the led ring turn red? Other problems?
  • What is the version of Homey software you are using?
  • How is the memory usage. Do you have the power user option on and can you post the overview of the memory usage over a couple of days?
  • What kind of network are you using? I believe I saw somewhere that Homey does not co-operate well with 5 Ghz networks, and it requires 2.4 Ghz.
  • How many apps do you have installed?
  • Do you have flows that run every few seconds and how many of these flows do you have?
  • Have you tested the network in your house with your phone / laptop (using speedtest or something)

Rebooting Homey is a solution to the memory leakage. In those cases, a reboot generally isn’t required every day, but once a week or less. I agree this is not what you would expect from a new product, but it’s a working solution. If you plan it during the night time, you won’t even notice it.

However, I don’t think memory leakage is your problem. I ‘suffer’ from this. However, this occurs slowly over time. In my case, it requires a reboot in about 15 days. Even on day 15, Homey works perfectly. If I don’t reboot, problems start to occur from day 18-19 and onwards. In your case, there is probably another issue.

Well, that`s risky too. Since the 2.4.1 update Homey has difficulties firing up the Fibaro units, I have to manually restart the Fibaro app 4-5 times before the units shows. I use Fibaro smoke alarms, so restarting Homey during the night without confirming is not an option!

There are some bugs with Homey, but the potential is enormous, therefor I stick with it. The thing annoying me right know is the Popp keypad, nothing happens after entering pins, there should be a chain of cool actions, but no! Arrgh!

Alas. Another whining topic without very useful information. And a complainer that is obviously very unwilling to share much more than that it is a terrible device and thus not open for true help or solution. I opt for a lock.


The strange part of it, is that you complaining about it because its a 399 euro device. And asking to the community if there is achanche to get your money back. But in later post saying that you stil didnt contact athom.

If i want my money back because some device is terrible, the first thing i would do is contact the seller.

1 Like

Was yours useful?

Of course not. No reaction possibly could be without useful information. So lock it. If he really wants help, ask a proper question.


Many thanks for the helpful comments. I’m sorry, but at the moment I can’t provide more information because Homey is offline and I’m in the hospital!
Hopefully I can deliver more information next week.

Most importent thing then is not homey, but get better first. :+1:


Thank you for your understanding and recovery wishes!

In that case, I understand you find it risky to restart Homey. I don’t use Fibaro smoke alarms, so this is not a problem for me. As a matter of fact, I don’t use any smoke alarms which (partially) depend on internet access but I only use stand alone smoke alarms, specifically to avoid problems like the ones you describe. I don’t really have a viable solution for this problem, perhaps some other Fibaro-users can help you with these connection problems.

Best of wishes to you, and perhaps we can be of assistance when you recovered.

The fibaro smoke detectors also works stand alone ofcourse, and i think its something that every smoke detector does. Iam pretty sure thats have to do with regulations when devolping a smoke sensor that it should work stand alone. Safety ofcourse.

That you can get a notification on your Phone for example is just a extra feature.

I have the same issue with V2, Homey first version. I reported it several times to the Athom Support, then it was gone one day with 2.4 now with 2.4.1 again. Homey is offline in the morning. No heavy overload of memory, etc.

This was not under v1, there the system was rock solid working. Now I have here a monkey in my house since several month… :frowning:

Since this IS a topic in the Question & Help section, what help do you want? Just people that say oh yeah i have that too? Does that solve anything?

I suppose you have already tried a proper PtP, other power adapter and cable? And/or took a look at insights if there is an app behaving erratically? Or if it is because of a memory leak from the Homey core?

Stating something like this is very nice, but pointless if you don’t elaborate on what you have tried.

And just reporting it to Athom doesn’t solve the problem at it’s self.

Today my homey pro went offline. Why? What can I do? I reboot it sometimes. When it starts led ring is orange all is ok. What to do?