Speech input removed in firmware 7.4.1

Last night there was an update to the firmware for Homey to 7.4.1

In this update the Speech Input was removed.
I use those for my almost blind father, so he could use his voice to set things in motion.
How can i do this now?? Is there an alternative???

1 Like

That was announced more than a year ago and stoped workin already 1st april 202

So what worked for you the last year that is disabled complete now?

I use Google Home to connect to homey to start flows.
And this worked until last night!!! with the firware update!!!

And that uses the Speech Input function.

So i don’t know wat the stopped on 01-04-2021, but not this one…

1 Like

No. As far as I know, with Ghome you can start favorite flows, or command specific device types.
Overhere @ v7.4.1-RC.2 it works fine.

  • Is the sync switch still enabled?
    (Homey app: go to …More > Settings > Google assistant)

  • Note: After a reboot/firmware update, it can take a while (~30mins) before everything’s running again.

  • Maybe you’ll have to soft-restart Homey (…More > Settings > General - then scroll down)
    That helped me solve vague issues after a firmware update

Hello Peter,
Sync is still on.
I only can start devices but no flows. I can switch on/off devices but that was already possible.
But no flows from Homey shows up in Google Home Routines…
How do you do this…


Hello Henk,
It’s a bit hidden, but this way you can add flows to favorite flows:

Then they should become available in Ghome routines via ‘Add action’ > ‘Edit Smart Home devices’ > ‘Edit scenes’

1 Like

Hello Peter,

Thanks for showing me. This helps.


1 Like

Great solution… Thanks. A bit hidden is a’ understatement :slight_smile: