Sonos stopped working

The last 2 days control of Sonos devices have stopped working.
I have tried deleting app, rebooting, and reinstalling app - but still gets “ERROR RESOURCE GONE”

Homey version 8.1.0 - Sonos app6.2.1 - Sonos system 14.20 (S2)

Sometimes you have to update the Sonos software via the Sonos PC/MobileApp on the Sonos devices to keep running.
image

Did not help

Did you restart the Sonos as well?
Did the Sonos have a fixed IP?

Sonos: 14.20 S2
Homey: 8.1.0
Homey Sonos App: 6.2.1

All restarted.

Have worked fine last 6 moths, but now I can control volume and sound off, BUT play, pause etc gives:

This means, Homey can not find the resource on Sonos, maybe you have to renew the Sonos Favorites, or update the Sonos firmware to the latest version…

Sonos is at latest version (as well as the App and Homey)

Don’t know exactly what ERROR_RESOURCE_GONE means, but maybe the services, e.g. Apple Music, Spotify, etc., need to be reauthorized in the original Sonos app.

Had my 2 Sonos-One disconnected from power for several days, after power them up again, when I tried to start them play by Homey, I also got the message “ERROR RESOURCE GONE”.
Then I tried to let them play from the Sonos-App on my android tablet, and that was no problem. After that, it was also possible again to control them via Homey.

Had to use this card to get the “RESOURCE” back:
image

Can you also try this? and what is the result?

I have tried all that - Sonos works fine and volume + audio off works in Homey App. Play/pause and orher play something don’t (I have used a lot before with no problem)