Slide Automatic Curtains Problem - Innovation in Motion

Hi All,

Yesterday i received my Slides. I tried to add the slides to homey, but the app says it doesn’t found any new slides. Somebody familiar with this problem?

I already reinstalled the app, but no luck.

Did you follow the app’s description on how to add the devices?

Login using your e-mail address and password of your Slide account, in the Homey app, and select which Slide(s) you want to add to Homey

See above, i don’t see any Slide to add. But is really hanging in my living room. With the app of slide it works perfectly, but where is the fun in that?

@David_Maas Did you ever find a solution? I am encountering the same problem.

To make sure I’ve got the right slide credentials I’ve also tried logging into - logging in works fine, but then I get the error page “403 User does not have the right roles”. Maybe that error is related?

EDIT: In case anyone finds this topic in the future, I found the solution to my problem. When you are logging in, there’s a button that says Next/Volgende. Don’t press that button! Instead, scroll down and underneath the form there should be a lovely beautiful green button that you must press.

I don’t seem to have an extra button :frowning:
It says select devices first but don’t show any and then quickly changes to no devices found… Also have the no roles error on API link

A factory reset of the slide helped.