RF (433mhz) not working?

Though it looks like Sunway is not KaKu/CoCo…
Huglo isn’t mentioned as supported:


Bofu doesn’t seem to work either, and the app developer can’t be contacted…

Same Homey firmware version too?

A longshot: maybe Somfy RTS works with it?

Yes, I know the device is not one of those, but according to multiple sources, it will work fine as the “Brel Blinds” device. Haven’t tried Somfy RTS, but will do! But I do find it a bit hard to believe that the fact that I donæt get contact with any of my RF devices (across apps) is a coincidence.

1 Like

Start troubleshooting with fe a simple KAKU remote and KAKU socket.
If the Remote works with the socket you have at least 1 good Transmitter and one good receiver.
Try Homey to learn the Remote and try to learn the Socket from Homey.

So, I’ve tried some things without luck:

  • Powered off and let it be off for 30 minutes

  • Set in recovery mode and set up again, but I could not find how to use the browser as explained here. No matter which browser I used, it just sent me to the app with no other option. Anyone knows the trick here?

  • went to the rf-section of the developer panel, and tried listening for the remote. Homey shows no signal received for either of the frequencies

Does it seem like RF module is just, and that I need to buy a new homey?

Use a PC or Mac, and/or remove the app for a while? It should be a link on the bottom of the page if I remember correctly. It is the procedure I’d most expect to be helpful. Did you also contact Athom for help?

I cannot find it on a PC browser at all. May seem like they have removed this option… Also cannot find the community store app in the normal app store. Has it been blocked, perhaps? Or do you need to install it in a different way than through the normal app store?

Press the Alt key to continue in the browser

You are browsing to http://setup.athom.com/ right? There is no PC Homey app, that was kind of the point. :slight_smile:

That’s a tricky question!

Right, the link appeared when I held the ALT-button. Thanks for the help, will try this way of restoring then!

It’s independent (from Athom)
https://store.homey.community/hcs

Now I have tried the full restore (with full download), and I’ve also tried the community store KAKU app, but still no sign of contact with any of the RF devices… I suppose contacting Athom or the retailer is the last option now. Thanks for your help!

1 Like

That’s a pity.
One last try: With earlier updates I had to push several kaku remote buttons for a few minutes, before Homey “came to life” at 433MHz.

Did your Homey ever fall to the ground? Maybe the 433MHz antenna broke off.

I had the same issue some months ago.
I tried also a lot of possibillities.
Only reset to default solved the issue.
All devices had to be connected again after that.

Did you try restoring a backup after the full reset?

I chose to “keep my data”. I would assume that is the same as restoring from a backup, given that the device is first restored? I can maybe try to set it up completely blank like Pas says, and see if that makes a difference. I suppose I can restore from a backup later

If you kept data, why would you need to reconnect all devices? Or did you mean only RF devices?

It’s only the RF devices that will not connect. I have removed them all from homey but cannot reconnect them.

Sorry, I was responding to another poster that did a full reset. If you do a full reset not keeping data, you would have to do a backup restore. Keeping data is the same, even slightly better.

Backup restorr was not working in my case