Refresh Settings Wallmote Quad

I’ve connected a Wallmote Quad to my Homey. It’s working fine, but I can’t seem to change the advanced settings.

By default the Wallmote sounds a beep when a button is pressed. I want to turn this off so I disabled this in the advanced settings (touch sound). However, this setting isn’t processed by the Wallmote since it keeps beeping.

I’ve tried:

  • Waiting (it has been a couple of days already)
  • Wake Up the Wallmote by holding the button on the back for a couple of seconds

What am I doing wrong in pushing these settings?

From my experience, this does not work with any battery-powered device. But I do not know why.

Does the WMQ behave as described in the instructions? Chirp and orange LED?

Is the battery charged?

Btw, I have no problems with waking up my WMQ.

Thanks for your reply!

  • Yes it chirped and flashed orange for about 2 or 3 seconds.
  • Yes, battery is at 100%

But this is not correct. The LED should flash all the time as long as the WMQ is “awake”.
But I don’t know what to do. Maybe contact Aeotec.

I’ve read somehwere that it will stop flashing once it receives a “no messages anymore” message from the controller (Homey in this case).

But for you this method works to load the new settings? Holding the button for 3 seconds until it flashes?

It’s been a while since I changed the settings, but it worked that way including LED flashing.
Here information about the firmware: