Qubino flush dimmer - can’t get input 2 working

I am trying to hook up input 2 on my Qubino flush dimmer but I just can’t get it to work. Nothing I do will get it to respond. I tripple-checked the electrical connection and it all seems correct. I excluded and re-included the device. When looking at the association groups, the defaults seemed off. Only the first was set to 1.1 (the Fibaro set the first to 1). According to the manual, there are other groups for getting the input 2 events (4 or 5 iirc), but none of them were set. I tried setting to 1, but no change.

Has anyone gotten the input 2 of the qubino to work?

1 Like

Parameter no. 100 – Enable / Disable Endpoints I2 or
select Notification Type and Event
Enabling I2 means that Endpoint (I2) will be present on UI.
Disabling it will result in hiding the endpoint according to the
parameter set value. Additionally, a Notification Type and
Event can be selected for the endpoint. Available
configuration parameters (data type is 1 Byte DEC):
Endpoint device type selection:

  • notification sensor (1 - 6):
    x default value 0
    x 1 - Home Security; Motion Detection, unknown loc.
    x 2 - CO; Carbon Monoxide detected, unknown loc.
    x 3 - CO2; Carbon Dioxide detected, unknown loc.
    x 4 - Water Alarm; Water Leak detected, unknown loc.
    x 5 - Heat Alarm; Overheat detected, unknown loc.
    x 6 - Smoke Alarm; Smoke detected, unknown loc.
    x 0 - Endpoint, I2 disabled
  • sensor binary (9): GENERIC_TYPE_SENSOR_BINARY,
    x 9 - Sensor binary
    NOTE1: After parameter change, first exclude module
    (without setting parameters to default value) then wait at
    least 30s and then re include the module!
    NOTE 2: When the parameter is set to value 9 the
    notifications are send for Home Security.

Thanks. I set parameter 100 to e.g. 9 but I never tried reincluding after that. Will try when I get home!

I try to change the value of parameter 100, so I can use input 2 to control a remote flush dimmer through association.
But whatever I try, my input is not accepted. The value field remains empty.
And as far as I can see, it’s impossible to create End point 2 (Wall Switch I2) associations when this parameter is not set to 9.
The Qubino app is v2.0.10 beta.
Can anybody advise how to change this parameter?

There is also setting “Input 2 notification type and event” which you can change to “Sensory binary report”.
When I change this, I can switch the remote dimmer on/off by associating it to group 5.
Dimming does not work though, wathever other group association I try.

But even if I change this, End point 2 (Wall Switch I2) associations are not possible or do not show up in the settings.

I’m also trying to get input Q2 to work, but I’m experience a 4-second delay before any commands are send to the Homey.

I only use input Q1 to control my dimmable lights: A short press turns them on or off, and keeping the button pressed for a short while changes the brightness.

I also connected Q2 to a push button, just like I did for input Q1. I also set parameter 100 to 9 (in version 2.0.10 of the Qubino app: set Configure additional switch to Single push-button). I also excluded and re-included the Qubino ZMNHDD (this took a bit of fiddling, you have to press input Q1 three times to enter exclusion or inclusion mode, but I found that you need to wait about 0.5 seconds between each push, otherwise it’s not recognized. But you can’t wait more than 1 second, or you haven’t finished pressing it 3 times within 3 seconds. So timing, a bit of patience, and practice are key to get that to work.

Once I did that, there are new triggers available for my flows: “Input 2 turned on”, “Input 2 turned off” and “Input 2 was toggled”. They work, but I have to press the push button for a couple seconds before the flow is triggered. It seems that in all cases, the Qubino immediately responds to a push button, either for Q1 or Q2 (if that’s configured to dim the lights), but according to the Z-wave log of the Homey, the Qubino waits about 4 seconds before sending a Z-wave message to the Homey.

So far, I have not found a way to overcome this delay, and for me that’s a showstopper. A push button that I have to press for 4 seconds is not useful to me. I have not found a parameter to remove this delay, but some parameters are unclear to me. I wonder if I can use Z-wave associations to overcome this delay.

Did anyone get input 2 to work? Did you experience a delay as well? Did you find a way to overcome this delay?

Same issue here!

+1 I can’t even get Homey to pick up the i2 trigger, not even holding for 4sec. I also have param100 set to 9.

I can however get i2 to work via association, which tells me the input does work.

Worked for me after the latest driver update of qubino, in homey.

Latest driver update? What do you mean by driver?

The driver for a specific device?
Inside homey they call an “app”.

iam just used to say the correct term for the correct functionality. To me and in my occupation an app (application) by term is more than an interface translation (adaption) as the homey apps are. Its an driver :+1: anyhow…

Iam still on the beta version of the driver, v2.0.10. It worked as it should after i updated to that version.

Did you just update from the previous (stable) version and if so did you re-pair all qubino devices? In the app store it says that it is advised to repair devices, but that would be a pain in the … since they’re al built in behind the wall switches.

I Athom terminology, an app is a container that can (but does not have to) provide one or more drivers for devices. The actual driver is a class within the app. An app can do just about anything using the Homey API.

Looks like this still doesn’t work. I did re-pair the Qubino using the latest app and it just won’t work. Guess I’ll have to replace this one with a Fibaro in the end.

1 Like

ye they call it app cus its “in”, everything is an app lol. Anyhow…

The qubino one is much better in all ways, and its working with the latest update.
i would just swap it out for a new one of the same modell.

Qubino has the best dimmers of all competitors. dim without almost no load is 1 thing that stands out for example.

IMHO if I was going to swap, I would swap it for a Fibaro that I know for a fact works 100%.

Anyway it sounds like a firmware issue if this is the case. A shame that Athom doesn’t support firmware upgrades of z-wave devices.

Edit: I agree that the Qubino dims much better with small loads. The Fibaro dimmer has a bypass that improves the situation, but it’s not perfect. In my use case, this is not important though, and I prefer the “force dim level” option that the Fibaro has but that the Qubino lacks.

Today I reset and included all my Qubino devices. With the new Qubino app version (3.0.2) I was hoping that input2 would work, but unfortunately not.

I can switch anything with input2 using accossiations, but the card in flows input 2 was toggled doesn’t get any response.

Hello everyone,
I have the same problem with Qubino flush dimmers running app version (3.1.1). As discussed in this post, manual state change is not reported to homey. (Qubino Flush Dimmer manual state change doesnt be reported to homey). I think that’s why switching I2 or I3 doesn’t show any reaction in the flow.

I have set up my installation to use I2 and I3. With 16 switches that cost a lot of money for the electrician.

Maybe we should all write to support to make it clear that the problem is important.

Hello everybody,
today I received a message from Athom Support about the issue:

We have heard this issue in the past, and after looking into our code and discussing this issue with Qubino, we had to conclude that this issue is caused by a bug in the firmware that is installed on the ZMNHDD1s.

Please contact Qubino support in order to receive either a swap or a way to update your devices.

Are there experiences in the community in this regard?

I have already contacted Qubino and am now waiting for the answer.

I am having the same issue with the Flush 1 Relay. I2 not showing up in Homey with parameter 100 set to 9. I will contact Qubino support and see what they say…

I noticed however that the Z-wave log shows an entry when I operate the toggle switch connected to I2:

[2020-01-29T10:34:38.874Z] Node[89]: Received application command for COMMAND_CLASS_SECURITY, data: 0x40
[2020-01-29T10:34:38.874Z] Node[89]: [COMMAND_CLASS_SECURITY] {}
[2020-01-29T10:34:38.875Z] Node[89]: [COMMAND_CLASS_SECURITY] [SECURITY_NONCE_REPORT] {“type”:“Buffer”,“data”:[228,142,75,158,101,162,81,201]}
[2020-01-29T10:34:38.875Z] Node[89]: sendData to COMMAND_CLASS_SECURITY, params 0x80e48e4b9e65a251c9
[2020-01-29T10:34:38.879Z] Command[617] start: sendData
[2020-01-29T10:34:38.879Z] ProcessSendData[474]: To node: 89 with data: 0x9880e48e4b9e65a251c9 and txOptions: AUTO_ROUTE,EXPLORE
[2020-01-29T10:34:39.012Z] Command[617] end: sendData

Can somebody make some sense of this? To me this is quiberish :upside_down_face: :wink:

Right. With the help of Qubino support I have solved how to get my input I2 working on a Flush 1 Relay. Maybe it is useful for the other relays and dimmers as well. I had already set the parameter 100 to 9, excluded and included again. And I set group 3 to 1.1, being Homey. But switching input I2 gave no result in flows, but did in the log. See above.

I send the log to Qubino and this was the answer:

When you activate the I2 or I3 exclude and include the device, the mode of communication is changed from Single Channel to Multi Channel, if the gateway don’t set that you have to do it manually.

They added a Gif on how to do it in Fibaro, but on Homey you just need to set Group 5 also to 1.1. For I3 it will probably be groups 6 and 8.

Hope this helps with the dimmers as well!

1 Like