Problemy z 艂膮czno艣ci膮 po zaniku energii

Hej,
jak w temacie. Wyst膮pi艂 u mnie zanik napi臋cia w sieci. Po ponownym w艂膮czeniu pr膮du, homey nie mo偶e si臋 po艂膮czy膰 z niekt贸rymi urz膮dzeniami np.:

  • Aqara czujnik temperatury i wilgotno艣ci
  • Aqara Prze艂膮cznik 艣cienny H1 ( with neutral)
  • Aqara Prze艂膮cznik Modu艂owy Ti ( with neutral)

Znacie temat ?
Strasznie mnie to irytuje.
HOMEY PRO 19

Hej,

Zrestartuj aplikacje i powinno dzia艂a膰. Niestety tak to wyglada w Homey Pro 2019. Czasami trzeba jakies zrestatowa膰. Druga sprawa to po restarcie HP2019 trzeba poczekac dobre 15-20 minut zeby wszystkie aplikacje faktycznie zacze艂y dzia艂a膰.

Restart aplikacji nie pom贸g艂. Restart Homey nie pom贸g艂. Przywr贸cenie kopi zapasowej te偶 nie pomog艂o.
Ale pomog艂o co innego.
W Homey Developer Tools sprawdzi艂臋m kt贸re urz膮dzenia si臋 zgubi艂y i maj膮 status 鈥?鈥.
Te urz膮dzenia ponownie pod艂膮czy艂em do sieci poprzez :

  • dodanie urz膮dzenia, ale bez wcze艣niejszego usuwania. W tym przypadku dostajesz komunikat, 偶e urz膮dzenie jest ju偶 pod艂膮czone
  • urz膮dze艅 kt贸rych nie mo偶na by艂o ponownie doda膰 - usun膮艂em
    Potem podczas pr贸by 艂膮czenia by艂y problemy, albo nie widzia艂, albo 艂膮czenie trwa艂a tak d艂ugo a偶 je przerywa艂o. Ten problem rozwi膮za艂em nast臋puj膮co :
  • doda艂em przeno艣nie urz膮dzenie typu " Router" ( ma艂膮 lampka z LED INNR), przenios艂em blisko urz膮dzenia z problemem i ponownie je doda艂em, to za艂atwi艂o problem.

Reasumuj膮c : urz膮dzenia kt贸re nie dzia艂aj膮 w pierwszej kolejno艣ci pr贸bujemy jeszcze raz po艂膮czy膰, jak to nie dzia艂a, to robimy Router przeno艣ny i stawiamy go blisko urz膮dzenia z problemem.

No i znowu awaria. Tym razem taka solidna. Nie dzia艂a mi po艂owa 艂膮czno艣ci z urz膮dzeniami Aqara poprzez Zigbee. Awaria zacz臋艂a si臋 od od艂膮czenia pr膮dy w o艣wietleniu ( mam kilka LED Philips), co zapewne wy艂膮czy艂o na pewien czas niekt贸re routery. Po w艂膮czeniu pr膮du wszystko si臋 posypa艂o. Teraz dzia艂a mi tylko kilka kluczowych rzeczy ( na szcz臋艣cie), ale wymaga艂o to przywr贸cenia backup i restart elektryki w ca艂ym domu. Og贸lnie straszna lipa. Czemu sie膰 Zigbee nie mo偶e si臋 co jaki艣 czas 鈥渘aprawia膰鈥 i szuka膰 najlepszego po艂膮czenia z innymi elementami, restartowa膰 po艂膮czenia z urz膮dzeniami ? Na chwil臋 obecn膮 nie planuj臋 nic z tym robi膰, bo b臋d臋 nied艂ugo montowa艂 kolejne urz膮dzenia Zigbee kt贸re b臋d膮 pe艂ni艂y funkcj臋 routera. Jak je zamontuje, to planuj臋 wszystko od nowa po艂膮czy膰. Zrobi臋 to ksi膮偶kowo, tak jak powinno si臋 dodawa膰 elementy sieci.
Czy kto艣 te偶 mia艂 taki problem ?