Pairing instructions not showing, for any device

Homey Pro user, quite happy with this, after trying HomeAssistant.
Now trying/testing Homey Bridge, the start was great, Wifi added, simple agara temp devices added, sonos added but…then the issues started. Whatever device I want to add, the header of the pairing process is shown “Add Aqara Smart plug EU”, but not the instructions. No instruction at all.
I can add apps, search for apps, I have restarted it several times.
Using Iphone 12 pro max latest IOS.

If i switch to my Homey Pro (another location), instructions and all pop ups as normal

1 Like

Hi wratte, welcome here.
Please report all issues found to Athom also.
This is explained here:

Here’s the link for your convenience

Hi thanks Peter_Kawa, yes I have reported this and more to the link you provided, thanks!
I did reset it, installed it again, same issue, no pairing instructions. And now also sort of gone from the home tab, not telling if its connected or disconnected, and the bridge device icon show read !-icon saying its not available but still showing my motion sensor status (so bridge seems to be connected but kinda invisible)

1 Like

YW! What happens if you use the ?

And maybe interesting:

Yes tried the hard reset, now the bridge is available, but Home tab will not show this, and its device icon says its not available. Should the hard reset remove my earlier paired devices too?

Tried the link, this gave me the pairing instructions, but no , not able to pair, anything (tried Aqara, IKEA devices).
I also tried pairing from mobile app at the same time, but got warning saying its already busy with pairing.

Reset the bridge is of no use if mobile App with Homey Cloud is the problem.
Take another phone or try on a tablet or the webbrowser.

Yes, I get the instructions on the tablet, so thanks for that.
Reinstalled the app on the phone…and now I get the pairing instructions again.
But have not been able to pair anything yet, tried water sensors, power plugs from aqara and power plugs from IKEA.

Weird, after taking few days off from the Bridge, suddenly I was able to add few more devices, Fibaro plugs, 1 IKEA plug (of total 5), 1 aqara water sensor and 1 aqara motion sensor. All added works fine, fast response. Still running FW 21.
But cannot add IKEA Trådfri remote control, dimmers, and still 4 plugs not able to join. Tried webbrowser, tried ipad and iphone

Yihaa! finally! I have now added 20 devices, temperature sensors, water sensor, 2x motion sensors, power plug, 2 door/window sensors from Aqara, 2x Sonos devices, powerplugs from Fibaro and powerplugs (6 pieces), remote control and wireless dimmer from IKEA!
Created my first flow, works fine!

Next: IKEA Trådfri lamps, dimmable, also change colors

Note to myself: Remove all old Home automation devices/gateways/tools, to avoid disturbing Homey Bridge

I’ve the same problem. Can’t add new sensors to the bridge. I get the pairing instructions, also did a reset of the homey.
So it will help to wait a few days and try it again?

i reported all things incl bugs based on the link above, not sure if athom did anything centrally.
I also had some of my devices connected to another home automation tool, so turned that off.
Also moved my bridge away from my router, just few meters.
I restarted my phone incl app

I moved the devices closer to bridge when pairing

I have also removed/reseted the bridge 4-5 times

1 Like