Octan Remote operating problem

Hello

I have just purchased an Octan Remonte order, I managed to integrate it into my network on my Homey Pro. But I can’t use it
I wanted to create a flow like:
When “scene activation button 1 pressed 1x”
Then “activate ceiling”
knowing that “ceiling” is an on / off module of Everspring AN179 connected to a lighting

But it doesn’t work, I’ve tried several possibilities with several actuators but nothing works … maybe I misconfigured the Octan Remote (I just added it to my network)
If you could help me? With a copy of your Remote configuration and even an example flow … thank you in advance!

Looking forward to your answers … Thank you very much

Cedric

What happend if you push the test button in the flow editor. It wil replace the trigger part.

Hello,
when I press the test button, the flow works correctly, it’s as if the remote control doesn’t work

Yup then its the trigger in this case the remote.

Battery full?? i mean completly full…
Good connection with homey, try the remote close to homey…
Settings of the remote ok??

I just changed the battery, and did the network integration on the Homey. I did not do any special configuration of the remote control in Homey. do you have to do something in particular?

so is it full…new doesnt mean full. Iam asking because with the nodon wall switch you need really full batteries

Did you look at it… i cant see your settings :wink: and not having that device

Does it work when close to homey? or whats the range between homey and the device… having any routers?

Hello, that’s it, it works, I excluded the remote control from the Homey network and did an inclusion again, now everything is working correctly, surely the first inclusion procedure had not worked correctly. Thank you for your advice and help :+1:

No problem