Nous zigbee socket A1z

Im new to Homey pro
I got 4 nous A1Z socket i try too pair with nous app it ask for a gateway then i try in Homey pro to add and the Zigbee them it say is is connected lost and try to add again then said already there can not see Zigbee say connect lost the i have bought a nous E7 gateway. It was not come ket. I can not find out if i need it or another gateway or router or what it is call to getting starte with the Zigbee i have 1 Homey pro and 4 Homey brigde in the house because whantet the bridge to ir control yming led candle but do not work
Shall i still get the nous E7 or get anthor one or what to getting startede with the zig bee thing

Hi i found out i found tuya beta app now it works in homey

Nous plug A1z seams to be a slim and good looking plug.
Could you (@Morten_Christensen or someone else) confirm that its fully supported in homey (on/off, measure energy & work as a ZigBee repeater)?

Can confirm it works. Fully supported

1 Like

it works

1 Like

My Homey Pro is only able to find the socket as “Unknown Zigbee unit” and only on/off will work.
All other features are not working.
At least, I can not get it to work
Anyone out there with a good suggestion?

Can you please share how to.

1 Like

I would like to know how you added it. Can you (Ekapco) please explain your adding process.
Thank you :slight_smile:

1 Like

I have the same problem, the energy consumption is missing.
I used the Tuya Zigbee app from Johan Bendz

I have now received and installed the Nous A1z socket. I installed the test version on Tuya Zigbee app and energy consumption works. Not sure yet how accurate it is.

1 Like

Yes, I tried it and it works just fine with the Tuya test app :slight_smile:
Thank you @Gustav_Groning !!
If you are a user from Sweden, You will find it here:

1 Like

This way it also works for me now, i see values, however they are frozen values, only when I restart the app, i see the values update, but then remain frozen after the reboot.

In advance settings for the device you can set the min report interval. I have it on 30s.


Hello, I am new to HP23 and installed NOUS A1Z sockets. I installed the Tuya Zigbee app from Johan Bendz. My HP23 shows the socket as “unknown zigbee unit” and I can only use enable/disable.
I have just installed the test version of the Tuya zigbee application. I’m trying to remove and reinstall my sockets tonight and hope it works.
Can you show me a screenshot of the socket interface with power consumption to see if I get the correct result?
Thank you :slight_smile:
PS: sorry for my English, I’m French…

Did you solve this?

Looks like there’s a dedicated app for NOUS now thanks to @SergeP :
Nous App for Homey

1 Like

Therfore Closed!

[App][Pro] Nous - Save energy, increase security and comfort of your home and create amazing ambiances