Neo Coolcam 2.1.1 and 2.1.2

Need some help. I updated the latest version, my coolcam switch cannot be control anymore.

It keep running in circle and circle. I am also unable to repair or delete the switch. Pls help. Thanks.

Had the same this weekend. I managed to remove device by repeatingly deleting device using the app on my phone (and not develper website!). In App -> settings - z-wave - remove device. I repeated the process for the left (main) button and for the right button.

After that I managed to included the Neo Coolcam dual button switch again and everything worked as before (with remove/add of devices in flows).

Have you tried restarting the Neo app?
Or maybe even your Homey?
Looks to me like the app isn’t starting correctly.

This looks like a very similar issue:

Look here for the changelog:

Thanks… Will try again in weekend

Yeah done that multiple time… Still can’t get it up

Something with more work and what I also don’t like to do, bus is may be your only option is the following, to reset the Neo coolcam app settings.

Unpair all your troubled neo coolcam devices.
Uninstall the neo coolcam app
Reboot Homey (or better shutdown and wait 10 minuts).
Start Homey again, install neo coolcam app
Check functionality for the coolcam devices which you did no unpair
Pair your devices
Repair flows.

(and keep breading in and out and stay cool :wink: )

Or maybe install the latest version 2.1.3 that seems to solve the problems… :innocent:

I can’t u pair the plug… There is no way for me to click in…