Nanoleaf

Greetings, tried to make a supprot ticket for Nanoleaf app but the URL dont work anymore, they updated today to support Lines but it seems buggy or a miss somewhere, My lines is cummuting in/out of working and timed out every 1 second, panels and shapes work fine with makes me belive its a coding error for some timer thats been set wrong by the developers.

Is there anyone who can confirm or deny this thesis? :slight_smile:
Also, where can i contact the developer for Nanoleaf app and let them know if this

Works perfectly for me

I only get to the FAQ page, not being able to send a direct message to the developer :frowning: can’t submit the bug report somehow

I guess 4 clicks

Have more questions? Submit a request

I understand you think I am dumb, i feel abit dumb, really tried to find this little row in line, thank you for the assistance, now i can submit a support ticket :slightly_smiling_face: (to be fair iam used to everything working so trubbleshooting like this is out of my comfortzone, also, before todays update that link on their app page lead straight to “submit a request” page, anyways, appriciate the help