Nanoleaf lights do not appear as available in Homey Pro

I have three sets of Nanoleaf lights (2 x Shapes and 1 x Elements). They are in my Nanoleaf app, working well. They are also visible by Google Home. However, no matter what I try, the Homey app won’t see any of the devices, so I can’t add them to my Homey Pro. I’ve done all the basic troubleshooting (uninstall app, reinstall, factory reset devices and re-add to Nanoleaf app, etc.). What am I doing wrong?

EDIT: Solved in this thread by unplugging Homey Pro for full 10 minutes and then plugging back in.

Did you tried the test version?

Thanks @Mike1233 for the fast reply. I just installed this test version, but still have no devices listed when I try to add one.

Also tried to turn of Homey for about ten minutes and then turn Homey on? A PTP

@Mike1233 that worked! I had done this before, but not for the full 10 minutes. With the 10 minutes being unplugged, it’s working fine now. Thanks!

1 Like

I have a homey pro 2023 and I have several Nanoleaf A19 bulbs that are Homekit compatible (Not Matter). I am unable to get Homey Pro even recognize any of them. Is there a way? When I try to add a device using the Homey pro Nanoleaf plug in, it says “no new devices have been found”. Any advises.