Make device not clickable (Fibaro Smart Implant)

Hi guys!
So I’ve bought a Fibaro Smart implant, and given it a rather important task. It workes exactly as I hoped, but I have one small problem. Accidentaly touching the device icon in the app toggles Output 1 of the Smart Implant, which can completely screw up the operations.

Is there a way to disable the “touch to toggle” function on a device?
I’ve tried looking throught the Smart Implant manual to see if I could maybe even disable manual control of the output, or put a password or “are you sure” function on it, but to no avail.

If you don’t want that device to be turned off at all, then you can use the “device always on” setting under advanced settings of the device.
Could that help?

(sorry for the Dutch language… :))