Limitation with aqara zigbee

i have installed 18 aqara sensor.
I could not succeed to had New ones : aqara cube, motion sensor, eu smart plug.

I do not understand why

Here is the report

Best regards

You need a fair amount (I would say, about 10) Zigbee router devices if you want that many sensors in your mesh. Otherwise, the chances are too big that the sensors will try and connect directly to Homey, and you will run into the 20-device limit (which limits the number of directly connected devices).

It’s not an Aqara problem but a Homey problem.

What do you mean by zigbee router devices ?
Gateway or powered device like smart plug or bulb lights ?
I’m really afraid to try to remove one sensor to add a powered zigbee device. I think I will not be able to add anything and loose one more zigbee device on homey

I have bought smart plug and light especially to extend my network but I can’t add them.

Thank you for your answer

Best regards

Yes, smart plugs and lights are router devices, typically all permanently powered devices are.

I understand your reluctance to remove a sensor to add a powered zigbee device. If you remove the battery from your sensor device and wait a while, so it becomes unavailable, you may be able to add a router and still get the sensor device working again after that. But no guarantees.

In the end, the best solution is to remove some sensors to “make room”, add the (powered) router devices, and add the sensors back in the hope it will still work.

Simply take a look on TRADFRI Zigbee router or Power outlet TRADFRI from Ikea, it’s very cheap and it does work. However after adding you will need to wait some time (in my case about 1 week) to see mesh network starts to reroute.
I’m on 33 Zigbee devices and having in total at this moment 6 routers, while 1 of them is still not really “routing”.

1 Like

No need in my opinion. If I were you, I would remove not one, but several sensors. Then add the light bulbs and smart plugs. Try to think carefully about where to place them. Next, I would suggest waiting for a while, restart Homey, wait for a while again and then add the Zigbee sensors you removed earlier.

It works fine for me, I currently have about 30 sensors and a few routers.

So I removed some sensors. I have now less than 16 but… I tried to had eu smart plug…
Time out :frowning:
It seems that I have trouble with zigbee.
I do not want to réinitialisé zigbee… Toi much flow with my sensors.
Have you any idea?

Thank you for your help

Take the power off Homey for at least 15 minutes, start it up again, wait for at least 30 minutes, and try again.

1 Like

I have no experience with eu smart plugs, but they should work fine. Try the PtP that @robertklep suggested. The ideal way (in my opinion) is to start with adding zigbee routers. When you’ve finished setting those up, you can add sensors.

If it were my Homey, i would try the PtP. If that doesn’t work. I would remove some more sensors (untill I have like 10 left), then add all the routers. After that you can add the sensors.

It should work just fine. Here’s my zigbee page from (8 routers, 1 homey and 31 sensors):

Thank you all for your answer.
I think I’ll have to reset and reconfigure my homey zigbee network and add first eu smart plug and light bulb.
I’ll try to do this next holidays because it will take time to reconfigure all my flows.

I also hit the 20 devices limit. Eventually I reset the ZigBee network and added 4 inner smart plugs first. This time I could bump it up to about 28 devices until I could not add anymore. I finally gave up and now I’m using a Conbee stick with Deconz to manage my ZigBee devices. I finally can use all the devices including the water sensor. 34 devices right now. It seems to work great, but I’ve been running it for just 1,5 week now. Can’t say anything about the stability.

Thank you everyone. I finally succeed to add everything

1 Like