i have used for more then 1,5 years a Garage Door Controller Gen5 From Aeotec.
it always dit work fine.
but yesterday i get a error if i want tot open de garage door thru the app(invalid_device_by_id).
if i push the button on the garage door opener everything works but thru the app not anymore.
i did reset the door opener and reinstall but nothing works.


Maybe caused bij new app version 3.0.11 introduced yesterday? Did you try restart of aeotec app?

Same problem here! It looks like it started after the Aeotec updated to 3.0.11.

There is a new test version available v3.0.12 which should fix the problems with Garage Door Controller Gen5.

For more information about the Aeotec app change log please use this link.

If the problems are still there, please contact Aeotec via this link.
Aeotec is the developer of the app, not Athom.

problem solved thank you with this version the problem is gone

I have the exact same problem since updating to Aeotec 3.0.11

Did you tried the v3.0.12?

Can confirm issue is fixed with 3.0.12 :slight_smile:

Still don’t work here with 3.0.12

version v3.0.12 works fine for me.

so far no problems

I don´t have the Aeotec GDC, so I can’t test it myself, but maybe @marc_scheeren and @tarumaycry gives some more information to @Spratle. Maybe it helps a bit.

– Does the app need to be restarted?
– Does Homey need to be restarted?
– Does the GDC need to be excluded and included again?
– Which Homey firmware are you using?
– What firmware does the GDC have?

Hi @Spratle,

After i updated to 3.0.12 it worked immediately (no restart of homey required).
I did’nt have to exclude or include again either.

Homey on 6.0.0
Firmware Version 1, Sub Version 12

1 Like

I have reinstalled, restarted the app and removed/paired the GDC. Restarted Homey but it still don’t work.
But after I updated to 3.0.12 the fault message shows: “Missing capability listener: locked”

Homey 6.0.0
Aeotec 3.0.12
GDC 1.14

You have done everything what you can do.
The only difference is the firmware of the GDC.
I would suggest to contact Aeotec, sorry.

1 Like