Hue Scenes not in items list Homey

Hi there,

New user here. I’m trying to control hue scenes from my Philips hue bridge using a flow. The idea is ‘If this flow is started’ ‘then activate hue scene’. All my devices from the hue bridge are synced to my Homey pro, but when I try to activate scenes in Homey, the items list is empty. I already tried deleting the Philips Hue app en reinstalling it. I also restarted Homey and I made and deleted several scenes in the official Hue app, but nothing helps, the list of items stays empty. Does anyone know what I can do to import scenes to my Homey?

I’ve added a screenshot. Hope someone can help!


Have you ever tried to create and save a new Hue scene in the original Hue app?
My Hue scenes are displayed.

Thanks for your reply. Yes I have. Check out this screencast:

I’m sorry, I can’t help you. I don’t have any problems with the Hue App in this regard.

Maybe you should better describe the problem in the linked post. Maybe the reaction will be bigger there:

Or sending Athom a support email:

after the updates of the homey itself and the hue app everthing works fine.

Thanks, I’ve reposted it there.