Http request card app is not responding anymore after update to homey2

I updated last week my homey to version 2 but i can’t get http request card to work anymore.

When i call the url:
Where xxxxxxxxxxxxxxxx = my homey ID
Before the update it worked and the flow was triggered.
When i use:
Then it works

But when i open the url using https and my ID i get a page with:
Sorry, this Homey is not connected…
Automatically trying to reconnect…

When i go into settings -> general -> Athom cloud ID and use that id (xxxxxx) then it is exact the same as in the link with https, so the ID is not changed.

Anyone an idea what i am doming wrong or why it is not nor working anymore?

I disabled api authentification.

Can u try

Yep that works…
Hmmm, so homey has to be changed into connect?!
Strange that this not listed somewhere, but thx for the info!

When using it local u can also do just

yes i know, that stil worked, but it suddenly stopped working when i used remote connect on my id using https://xxxxxxx
Now it seems that since homey update from 1.5 to 2.0 is changed into

I changed it in tasker on my phone and now it works again.


1 Like

suddenly it stopped woring internally
results in


  • “code”: 401,
  • “error”: “not_logged_in”,
  • “error_description”: “You need to log in to access this resource”



I believe you have to disable authentication in the app settings (and possibly restart the app after you have done so). You can find a few mentions of this issue in other posts on the forum.