How long will it take to update Homey to V2?

I tried to update My Homey to version 2, with the use of the new Homey App.

The LED-ring is not illuminated, but the apps (still) says the update is in progress. Pinging Homey responses with values varies between 2 to 150 ms.

How long should I wait until ‘pulling the plug’?

Both of mine are about 45 minutes in and still no connection.

Don’t know if anything has to do with it but both me and my brothers homey went offline. We are on 2.0 already. Maybe they are having some service issues?

Hmm, the Athom status page doesn’t say any service is down…

When I enter the IP of my Homey I’m redirected to this page.
Seems it’s is doing something, but how can get the state of it?


I think Homey has a bad hangover or is mad at me…:face_with_raised_eyebrow:

Btw, can you give me a sign when your Homey’s get back online, please?

1 Like

Both of mine are the same, show offline in my.athom, pings between 3 and 200 seconds, both redirect to same mobile app download page.

I’ll let you know if mine get through whatever is taking so long… it’s out me of (v2) already if it’s that dependent on the cloud connection

Thanks @Joereynolds89, it’s appreciated.:+1:

It just came back online


Both of mine just come up!

1 Like

V2.0 doesn’t use and work with (indeed redirect to apps page). Only manageable via your Homey android or iPhone app.

Mine is still doing nothing. I restarted the Homey App but it is showing a frustrated progress-circle. I think my Homey has having a heart attack…:roll_eyes:

There is a slight problem atm and there is being worked on. Just give it some time plz and try again later.

1 Like

Thank you @Rocodamelshekima for reporting!

Btw, will it be save to PtP (Pull the Plug), when I want/need to?

When there is a purple ring showing u best not PTP!! Otherwise it normaly should be no problem to PTP.

1 Like

Thank you. Will wait and see. :+1:

1 Like

“Cause has been identified and resolved. Functionality should return within the next few minutes.”
So wait a few more and try again.


Oh yeah!! Homey came back from the dead! The app is responding! :tada:

Thank you all, guys, for standing with me through this stressing moments! :scream:

Now I’m going to explore the new refreshing green fields of Home Automation. Yes!

1 Like

I think Homey is still angry with me, she won’t speak to me…:cry:

Also, the settings --> speech is showing a blank screen.

Is this a known bug?

EDIT: made a test flow, when activating it is sometimes showing: ‘network request failure’. :thinking:

EDIT2: Made a separate topic for the above: