How do I stop seeing posts from foreign language topics in ‘latest’

Daily, I scan the ‘latest’. topics on this community. Recently with the additional countries and languages supported by Homey :ok_hand: I find I can’t contribute so I would like to filter these community areas. I thought I had done this (as below) but they still appear. How do I achieve this ? Maybe I have to filter ever sub category in these communities and not just the root levels ?

1 Like

Just as it was, only German categories are split as everything in one was to much.
Just look if you have new posts from a specific categorie you see. You probably forgot that to mute. In some cases when you react on a post that discussion is turned to notifications. You can see it below on the fe [ o Tracking ] button.

See my mute list…

So basically all the subcategories too… (seems non intuitive), but I will add them. It is these that keep popping up in ‘latest’

This is not working for me. When I select new posts I get them all even when I have muted all “non-english”. This experience is not a community - but some fragmented noise.

Guess you can see on the foreign post the categorie, check if that one is in the muted list in your settings.
Maybe a new categorie or you have probably some other setting done that you want to see it.

For me it is still working as expected.

As I said it is not working for me. The sensible thing here is to split it into separate url for separate languages, as is normally done for other support communities.

Good thing this topic got a post so that it got bumped. I had no idea you could mute categories.
Now my Latest is “clutter” free and easier to browse. :slight_smile: