Honeywell Lyric T6

Beste Allen,

Ik heb problemen met mijn Honeywell Lyric T6 Thermostaat. Het heeft even gewerkt maar nu krijg ik steeds “400 bad request” melding als ik de temperatuur wil veranderen via Homey. Ook de flows werken dus niet meer. Geen idee hoe dit op te lossen. App repareren werkt niet, opnieuw installeren werkt niet, cache legen niet etc etc. Wie weet raad

1 Like

Dit heb ik dus ook. Klopt het dat je de thermostaat wel aan en uit kan zetten? Dat werkt bij mij namelijk wel.

EDIT: Net m’n Homey geüpdatet en nu werkt het weer. Misschien helpt dat bij jou ook.

Hoi Ralph. Inderdaad, na de update werkte alles weer. Bedankt voor je reactie

Edit: was helaas van korte duur. Zojuist (zaterdag 30 maart) weer dezelfde “400 Bad Request” melding :pensive::pensive:. Weer contact gezocht met support

1 Like

Balen! Hier werkt het gelukkig allemaal nog. Heb je de thermostaat proberen te repareren? Misschien helpt dat…

Hoi Ralph, ja dat heb ik geprobeerd maar ik heb het idee dat dat niet zo goed werkt. Je krijgt de melding dat je het scherm kunt sluiten, maar dan kom ik terug bij het scherm waar ik weer moet inloggen. Ik weet niet of dat goed is maar mijn gevoel zegt van niet. Geen idee eigenlijk

Dat gaat niet helemaal goed, denk. Misschien dat je de app opnieuw kunt installeren. Gewoon over de bestaande app heen en dan nog eens proberen. Hopelijk hoor je ook snel iets van support.

Wordt alleen maar erger. App opnieuw geïnstalleerd zoals je voorstelde. Werkte niet, app verwijdert, opnieuw geïnstalleerd, krijg thermostaat niet meer toegevoegd nu​:pensive::pensive:

Edit: inmiddels is het toevoegen weer gelukt, maar vond het niet soepel lopen. Waardes kloppen wel maar nog steeds 400 bad request melding als ik de temperatuur wil veranderen, helaas