HomeySetup-xxxxx disapperead

I received my Homey Pro and followed the setup instructions. After connecting Homey to my wifi, Homey downloaded some updates and restarted. Since now Homey has not worked anymore. It is not visible on the network and the app says that Homey is not reachable. I tried to reset Homey but it looks like the WiFi card is not working. Homey’s private network (HomeySetup-xxxxxxx) does not appear. Homey Pro broke?

Try homey recovery, does it count down? If not wait long enough ( 30 seconds)
If it still doesn’t appear contact Athom support.

Please make sure you use Firefox browser
And: Problems connecting your new Homey Pro to your WiFi? Try this!

1 Like

The count down works, Homey resets, but the WiFi does not appear. Nothing to do. Already contacted support but I still don’t get any response. I also thought of connecting Homey directly to the PC hoping for some magic… :o/ Unusable.

When using Firefox you also got no result?
It’s not clear you’ve tried that.

The problem is NOT to configure Homey. The first time I managed without problems, then simply Homey disappeared and it seems that his WiFi sensor no longer works. After resetting, Homey’s WiFi does NOT appear to reconnect. The feeling is that Homey no longer enters setup mode or, if he does, his HomeySetup network does not work.

Sorry, to answer your question, of course I had also tried with Firefox but the problem is obviously another

I’m afraid I’m left with nothing but to send Homey back and hope to have one working as soon as possible, thanks for the attempt to help! I see that the forum instead works great :blush:


Oww I didn’t realize what specifically did and what didn’t pop up.
One hint, is Homey wifi allowed at your Windows system? Something with private / public network and or firewall settings.

As alternative, you can try it on your phone, using Firefox in desktop mode.
Your phone should be able to connect to HomeySetup-xxxxx

Oh my God, I’m starting to think that my English (helped by Google Translate) is not clear.
Eventually I apologize for this.
It’s simple: The HomeySetup_xxxx network must appear among those available to work, but this does not happen!
The Windows image is an example, the network HomeySetup_xxxx is not available even on my phone.
I also tried with other phones and with two tablets.
Homey simply does not activate its local network. :face_with_raised_eyebrow: :triumph:

No I understand.
If the HomeySetup network also doesn’t appear on your phones or tablets I’m also out of ideas.

After a few days I was contacted by the assistance: very kind and helpful.
This is probably a problem with the power supply. :weary:
Ok, it can happen. Pending return.
Thanks anyway for your concern. :+1:

1 Like