Homey V5 (Discussion about v5 before it was released to stable)

Short answer: we don’t know.

1 Like

:sweat_smile:

Long answer: We still don’t know!

2 Likes

:laughing:

soon™

3 Likes

@z3r0
Try this for permanent backup copies:
https://homeybackup.web.app/login/

Forum:

Just became a customer survey about the beta of v5. Athom says they are getting ready for a stable release of v5.
We probably won’t have to wait very much longer anymore,

7 Likes

So it is almost Pasen and Pinksteren on one day :grin:

4 Likes

Not excited, the v5 test versions running for months without issues here.
But nice to have it running as official release this (week) (month) (summer) year😉

1 Like

I’m wondering how the homey app store will handle zigbee specific app. As I understand v5 apps are not compatible with v4 firmware, and developers cannot add an app twice.

And the problem? If I’m not wrong then every Homey can be updated to V5

Not everyone is willing and/or able to upgrade to version 5 right away. Usually after a new firmware arrives there are still some issues and some people want to wait until all those issues are solved. And some need to wait till certain apps are updated to SDK2. Just wondering is apps that support zigbee devices will ne published in a v4 and v5 version.

The apps won’t be updated automatically to the V5 version when you’re still running V4. So I don’t think they will be both published since the developer should be focussed on the V5 version…

I doubt it. Since v4 and v5 Zigbee apps are so different, it’s not trivial to backport features from an SDKv3 (v5) app to SDKv2 (v4) and I don’t think many developers will have to time or inclination to do so.

Homey v5.0.0-rc.57 - Could not add zigbee devices

I updated to Homey V5 (.57) and my Ledvance smart+ stopped working. I tried to add it as a new Zigbee device but it did not show up.

Since it’s been acting up in the past I bought a new plug from Innr but when that one did not want to add itself either I thought it would probably be the .57 version. Homey just released .58 and I installed it and that fixed things.

I did have to re add all my Ledvance smart+ plugs since they seemed to be disconnected (for one that made sense, since it was deleted, but the other one should have just worked. Plug 1 does add like a bridge for plug 2 since that one is setup in the garden.

p.s. I also use a Google home and when I do an “Ok Google, Sync with Homey” it does sync but I do get a “sorry something went wrong when syncing smartthings” error announcement. It might be that Homey Smartthings and the native Samsung smartthings are batteling it our here.

I am currently in Homey stable version 4.2 and I have seen in the forum that people moving to v5 had to reset zigbee, had to add all the devices again and to fix all their flows, in order to get zigbee stable.

I wonder how Homey is handling this situation. Have they managed to fix the issue or are they asking all their customers to reset zigbee, add all the devices and fix the flows?

Athom has stated on Slack it’s not necessary anymore:

1 Like

Thank you !!

I switched to 5 (v57) last week and all I had was the issues described in the post which were fixed with the latest 58. All other Zigbee devices kept working without any reset.