Homey suddenly keeps crashing

Since a few days my Homey keeps crashing every few hours. The only thing I changed was adding another KAKU-device and removing the BLE-christmas lights and app (replaced the app with the KAKU-switch).
Now every once in a while, the ring turns red and Homey reboots. I already removed some apps and flows, but that didn’t make a difference.

What can I check to see what’s causing this issue?

replace the powerplug

1 Like

Pls read this:

But Homey has been running for several years now without issues, but when plugging in again I did hear the crackling noise. I also noticed the Homey app shows a load of 280% and 116%. Not sure what causes this.
I just replaced the power adapter with a different 2A one, but still get red rings. :slightly_frowning_face:

With the new adapter, pull the plug for 15 minutes, then start Up again and leave it for 15 minutes and see if it is started OK, when not, you can try this again, but if no succes, contact Athom.

1 Like

I already tried that, but that didn’t work. After a fast PTP during a red ring, it did start up as usual. So far it’s still running ok.

1 Like

I was having that problem until I changed to a 3A mobile phone charger…I think 3A, more than 2A definitely

It probably only says something about the quality cq stability of the one adapter vs the other.
The normal Homey never uses more than 1 A on average, a Pro only slightly more.

My Homey has been running stable for two days now!
So I suppose it was the adapter indeed. But I had the issue with the red rings after replacing the adapter. I had that issue other times in the past as well: every time I pull the plug and wait a while before plugging it back in, Homey starts with a red ring.
When I pull the plug and quickly plug it back in, Homey starts up as expected.

1 Like