Homey crashing every 3 minutes out of nowhere


I own a Homey for more than 3 years now (latest firmware) and it has been stable for months. I haven’t added or deleted devices or flows for months. Since the Fibaro app update (2.4.6) Homey is very unstable. Today it crashes constantly, every 3 minutes or so: red ring, the re-booting and crashing again a couple of minutes later. I don’t even have enough time to properly research what is happening.

I have 15 apps installed, 40 devices, a couple of hundreds of flows, many of them containing 10+ cards. But this has been the case for months or even years without major issues.

The only clue I have is the Fibaro app update. I tried the recovery mode and I have wasted my Sunday afternoon on this. Loads have been up to 170% according to the logs. There isn’t an app using more than 12Mb of ram. Homey itself uses about 110Mb.

I’m out of ideas here.

Thanks for helping.

Already tried another power adapter (>2.1A) and/or USB cable?


No, I haven’t. Could that be an issue? Seems like homey is powered all the time. Just goes in red ring - reboot - online for 3 minutes - red ring cycles.

Maybe you should read here more often. This is a commonly known and frequently occurring issue.

For reasons I don’t understand, this seems to do the job. Thx!
And sorry, I only look for problem solving when I have a problem. I’m not a developer

1 Like

Neither am i. But on a community most problems have already been discussed before… The chance you have run into a new undiscovered problem is not that big… :slight_smile: