Homey issues interpreting ‘%’ vs ‘percentage’

So I have come across a very strange issue. It appears that Homey doesn’t recognize the % symbol and cannot interpret it as ‘percentage’. This is with Dutch and English language. I have never had this issue because I control my lights via Google Home directly (so without “Ok Google, tell Homey”. A family member recently got his Homey, and told me he couldn’t dim lights to a set percentage when using “Ok Google, tell Homey” commands with Google Home, so naturally I tried this.

This is what I have found: when I use Google Home and talk to Google Assistant saying: “tell Homey to set light to 30 percentage” it will actually output “tell Homey to set light to 30%”. So as a symbol and not text. Homey somehow doesnt understand the symbol. I tried giving the command with Assistant using text, and have come to the conclusion that that is the problem. Also I can confirm this that using text to command with the Homey app, it gives the same issue.

Anyone experience this as well or have a workaround? This highly looks like a bug. I have attached photo’s to support my problem.

Could you make a bugreport on https://support.athom.com/hc/en-us/requests/new ?


1 Like