Homey Community App Store

That screenshot means it is going to install the app but cannot determine from the HCS website if it succeeded. It can take a few minutes before the app actually gets installed. How long did you wait, and what app are you trying to install?

1 Like

Nevermind, it just installed it finally. Thanks and sorry for false alarm.


No problem :slight_smile:

1 Like

I’m trying to install the Landroid app, I’ve only waited 10 minutes so it will probably be installed shortly.

Does not work for me!

Well, to be honest, for me it is currently not working. I notice a lot of time-outs happening on the api calls to athoms api. Unsure if there is a problem on their side, or they deactivated the api’s I use :neutral_face: I will continue to monitor it. If I have an update I will post it here.



Max, an update: I just installed an app and an app update w/o problems. I used Chrome mobile browser which still was logged on.
Then I tried a new logon using Firefox private mode, I could also install various apps.
I did not re-install the HCS app.

Ok, I reinstalled the HCS-app. After that… clear skies and a sunny day. Problem solved. I installed multiple apps and the installation went without any problems. Thank you very much for looking into this.



@Mether Could you also try to reinstall the HCS app if you are still experiencing issues.

My issues were due to me running an experimental version of the HCS app. There are no active issues I am aware of at this time.

Having exactly the same issue as @Dennis_van_Dinter
I’ve had the app installed for some time and did use it a while back no issues.
Now everything looks correct but nothing installs :frowning:

Have you tried reinstalling the app?

That’s the one thing I haven’t done as right now I can’t… Need to dig out an hour old laptop since the tool is blocked on my work pc and the only other machine I have is a Chromebook

Hi all,

Did anyone also noticed that restoring a backup on Homey leaves out everything that was installed from the App Store? That makes the backup fee of 12 euro per year questionable IMHO.
I have not yet installed custom apps developed by myself, but I assume that may be left out as well.


Yes, only an ID is saved (regular app store), and then the latest version (if available) is installed during restore operations.

If you have apps from the community app store or installed via CLI (development/custom apps) you’ll have to install these manually.

App settings and devices are saved so you won’t have to reinstall any device and flows.

If you have 200+ devices and 750+ flows you’ll gladly pay 1 euro per month or 10 euro per year, at least that’s in my opinion.


Yep, in theory I could support backup for homeys as well as I know exactly what apps you have installed. Just don’t have the time for things like this.

I’m having a hard time getting the auth code when logging in, like some others have had before.

Had the same problem a month ago, but i manged to use another browser and it worked. This time, i’m not that lucky.
Have tried Chrome, Edge and Firefox - both normal and Incognite/private mode. I have cleared cache and cookies and made sure popups and other stuff are allowed.

But when i log in and try to get the auth code, i just get a page with the Homey Logo and nothing happens.
Does anyone have any idea? :slight_smile:


Any news on updating the Homey Community Store app to SDKv3 app?
According to the checking script it not ready for Homey 2023…?

Hello :slight_smile:

I’m lost… I discovered yesterday (yes, I’m new :wink: ) that in order to install community apps (of which the “Install” buttons are all grey and not clickable) I had to install the appstore app. Did that and got confirmation but it’s still not working for me :frowning:

Can you help ?

I’d first need Google DSM (for my Nest smoke detector) and smartthings (for my Meross plugs)…

You’ll have to login, otherwise the site doesn’t know what your Homey is:
Hover the green ‘thing’ in the top right corner.
When you use a mobile browser, first set it to ‘Desktop mode’.

  • Click on the middle icon (a square with an arrow pointing in)

  • Click the blue button “Login at Athom”

  • After login, agree with “Allow Homey CLI to…”

  • Ignore the line “could not log you in”, but →
    copy the code which is presented

  • Go back to the previous tab or page of store.homey.community

  • Paste the copied code in the “Paste authorization code here” field

If all went well, your profile is shown along with your Homey('s) with all installed apps.
Now you can search for your wanted apps, the install buttons should be green now and your apps can be installed.
First check if the “Homey Community Store” app is running on Homey. The site can not check the install process, or if your Homey is available or not.
You can disable the HCS app when you’re done installing apps, but it has a nice feature: when you disable all auto-updates, this app notifies you of any available app update.