Homey Community App Store

U did log in?

It seems I didn’t thanks

1 Like


Maybe I’m just missing something, but I got a second homey (bought a pro today) and want to install a community app there. The app store app is on that homey now as well, but where can I select in the community store webpage to use my new homey pro?

Make sure u are logged in at the store. After that u will find ur Homeys in the top left:


1 Like

I cannot install or update apps…
I am on Homey 7.2.1. I’ve installed the HCS installer again, the Homey shows a blue led. But when pressing install on apps there is simple nothing happening. No new apps, no new versions.
I’ve logged in on the HCS website and my homey is selected… what is going on?

Make sure the hcs app is up and running

It is installed and i did it again (hence the blue led) but I cannot install any apps

Tried it on Mac and iOS safari and windows edge. Nothing.

Have you logged into your Homey account in the HCS?
Hover over the three bars in the top right corner so the ring pops open, then click on the Homey icon.

Yes I am. My homey is in the top and with a green thingy. I checked of course.
I also can get the list of installed apps. But it seems there is no connection between the install button and the actual homey.

That’s strange, any ideas @MaxvandeLaar?

It is. Should homey also show a blue led installing it?
I once managed it all, there are some HCS apps installed.

The blue ring should be the same when installing an app from anywhere.

I have managed to log on to the community app store using the code, but I am unable to install the Homey Community App Store to the Homey. I downloaded the Windows program, and running it pressing “Login via Athom” I only get the login code that I used for the app store, but nothing more happens to the Windows program. Of course then the app store only gives me a message that the app isn’t installed on Homey and nothing can be installed due to that… What next?

Are you installing it on a Homey Pro?
May I ask why you want to install it, just curious.

To install the Smartthings app, which has my electronic door lock, which can’t be added directly to Homey.

Windows Firewall… and or modem firewall perhaps

Thank you.

I am having a similar issue it seems.
I am using Homey Pro, I uninstalled google nest SDM as I wanted to try and reconfigure it and now I can’t reinstall it.
I have downloaded the App and it is on my homey

I then go to log in to the Homey Community store and it seems to take me no where

Screen Shot 2022-03-21 at 8.43.28 pm
Uploading: Screen Shot 2022-03-21 at 8.43.37 pm.png…

It just finishes with the blank screen of the Homey Logo and I have not logged in.
If someone could help that would be great.

@Mitch_Hare I have experienced the same a while ago. For me using a different browser to get the code worked. You can use that code in the browser of your preference.