Homey Cloud and Shelly?

On the other hand, given that there aren’t a huge amount of apps available for Homey Cloud, perhaps they will allow it nonetheless because it will make Homey Cloud look good.

Partly the same topic…today I tried to add a Shelly Uni to my Homey Pro but failed.
The icon seems wrong and maybe mixed up with the similar product named “Shelly Add-On”?
Are both these devices supposed to work?

You’d better look in the Shelly topic :wink:

Hi guys,

Does anyone have problem logging in to shelly integrator portal (shelly 1 device) using the link in the image posted by Dijker?
I’m using homey bridge and homey test app version on an IOS device.

Simply i use credentials (correct ones) and tap on “login” but nothing happens. Wifi is working properly, homey and iphone have been rebooted but nothing improved.
It seems to me to be a “internal browser issue” in the homey app but i don’t have a different device where to test it.

Any suggestions would be appreciated


Have you tried copying the link by long pressing it and pasting it in a separate browser?

Yes but i can’t copy the link. When i try long pressing it opens anyway into shelly internal browser. (i double checked right now)

Try pairing it trough a browser using the Athom developer tools: Homey Developer Tools

Don’t you have these options?

Share, and copy link, or open in other browser

Open link with the default browser @ your phone

Thank you!
Using the dev tool i was able to copy and paste the link and all went well.

Thanks again!

Hey Peter,

I was using the app on ios and i hadn’t similar sharing options.

Anyway i solved with the Phuturist solution.


1 Like

Ah I see, Francesco! But it is solved now and that’s :beers: