Homey cant install apps


I cannot install apps anymore coz it says that my homey is offline. But that is not true.
Insights works, all my apps are working, coming home functionality is working, i can use my homey app via 4g etc… but installing apps cannot contact homey. Not via the browser and not in app. Rebooting didn’t help neighter.

What can ben the cause?

Are U sure the apps aren’t installed? I often get the same message, but the apps will still get installed right away. I guess the cloud servers are sometimes having issues.

Same problem here. But afterwards the app has been installed despite homey saying it couldn’t install the app.

It is probably related to https://status.athom.com/ the connect service being under maintenance…

Aaaaahhhh… that explains a lot… however it is weird that they need more then 24 hours
Thank u!

It’s more like days, weeks now…

Is anyone still having problems with this?
I tried to install an app through CLI, but I also get the message that Homey is offline.
And indeed, I can’t ping it.
But it’s working perfectly fine, Insights is working, I can install apps from the store, …

Also, this:
athom homey list

│ ID           │ Name  │ Version │ API │ Language │ State  │ Users │ Role  │ USB │
│ 56xxxxxxxx49 │ Homey │ 2.2.0   │ 2   │ nl       │ online │ 4     │ owner │ -   │

It says it’s online… I don’t get it.

Perhaps the CLI uses two distinct methods of determining the “online” status of a Homey, where one (used by athom homey list) shows it’s online because it has a connection with Athom’s cloud servers (which is also why you can see Insights, install apps through the app store, etc), and the other one (used by athom app run/install) shows it’s offline because its local IP-address cannot be found (or has changed since the last time).

I guess it must be something like that.
If it can connect to the cloud, it must be connected correctly to my wifi.
I use DHCP reservations so the IP hasn’t changed. The app also shows it has the correct IP.
However, when I scan my network via Fing on my phone, it doesn’t list my Homey.

Rebooted an hour ago, no solution.
Something strange is going on here.

Had to reboot about every single device in my house, but it’s back up and running now :slight_smile:

Hi, for the first time, I am now seeing this problem. The Homey IS online and working, I can control devices without any problems. But when I try to install a new app, I am told it is offline. I have rebooted the Homey several times, but with no improvement.

Any ideas what I can do?

1 Like

Same problem here? Honey fully works but homey.app can’t dind the Homey…

This is typically fixed (for me) by logging out from the website and logging back in again.