Homey Cameras

Thanks, everything works fine now :+1:

I have a Tp-link camera and tried to add it as a virtual yesterday. I tried http://“user”:“pw”@192.168.1.XX:8080/stream/snapshot.jpg but I get 401 unauthorized in Homey.
Works fine in a browser and username and password is correct.

Try to find the make and model here for the correct url .

I was able to add 2 out of my 3 IP cameras. For the Hikvision camera Im getting this error message when trying to obtain jpeg image. Content-Type"image/jpeg;charset"UTF-8"" not alloved Any idea how to fix this?

I have 2 Foscam’s that where added with the Foscam app and work fine.
I create snapshot for example when someone uses the doorbell.
What is the advantage with this new implementation over the foscam app?
Other then not using an exta app that is.

1 Like

Known issue (see this thread). As far as I know, there’s no fix for it yet.

1 Like

You can get the snapshot pushed to your phone, and there is live view possible.

How do you get live view?

And how can it be wrong, if through a browser the link opens everything without problems (http: //local_IP/cgi-bin/snapshot.cgi?Channel=2)? Too many nuances are obtained for the connection))). It turns out to configure the camera, I need to know the spelling of the link, which I can check only through the browser, I need to know that you can’t insert the text into the homey application before folding it. What else should I know for the device I purchased to work? Can wipe it, or knock on the table, and turn to the north, then after 5 minutes turn to the west and dance with a tambourine around HOMEY to make it work?))) I bought in order not to mess around and turn on and adjust, but it turns out I only encounter some problems. In this case, with the camera. I use old MicroDigital DVR4500.
To give a simple example, I could not install a camera in Domoticz either. Not knowing and not having any script writing scripts, I wrote an external creak that started on the doorbell and, using the above link, saved the photo from the camera to a folder and sent it to me through PUSHOVER. It was all done in the evening, here, in fact, a plugin was written, so simple, which I ask you to notice (EXPERIMENTAL), to which you basically provide a link to the photo and that’s it. It could be done by the ATHOM and handle links of any format, up to making a capture with rtsp.

Its like, it is now supported, good luck figuring out how.

1 Like

Does anyone tested the Aqara G2 ?
https://nl.aliexpress.com/wholesale?catId=0&initiative_id=AS_20190626114914&SearchText=aqara+g2+camera

2 Likes

Have exactly the same with my dlink 933 en 932… Did you nailed it @AndreasLie?

Hi there,

I did have succes with a cheap Neo Coolcam NIP-55 . Bought of from banggood for 15 euro a while back

1 Like

@Jamie could it be that the camera function does not work. Seems to make a lot of nothing.
I have some Netatmo cams which are officially supported by athom but none of them do work. No pic, nothin :frowning:

Typo?

It is both Welcome and Presence. I already reinstalled two of them. No change, no picture, no ability to make a flow …

Sorry @Friedi, i’m a little confused, why are you tagging me that the Cameras don’t work?

The only cameras I have any knowledge of is the Arlo Camera App.

Then sorry. Maybe I read wrong but the blog article says nothing about this.
It is described as follows.

Blockquote Camera devices can now be viewed from within the Homey app

And this I understand as this feature is for homey supported cams.

Hi guys,

I just solved my problem connecting Dahua camera. If anyone struggling adding Virtual IP Cam than in the camera menu you must set an authentication to OFF¨.

image

I use different Foscam cameras and use next URL
http://192.168…:port/snapshot.jpg?user=…&pwd=…
It works with four different cameras.