Homey Bridge: can´t add Aqara Smart Plugs EU

Hi everyone,

I´m having when trying to pair Aqara smart plugs to my new homey bridge. The instructions are showing in the app/browser and the smart plug is blinking blue (after holding the powerbutton for more than 5 sec) but nothing happens.

I have tried the following:

  • Removing all other sensors. (Aqara temp and water leakage works btw!)
  • Restarting Homey Bridge and iPhone
  • Performing a factory reset on the bridge
  • Trying different smart plug (i have 4)
  • Having the smart plugs about 5cm from the Homey Bridge
  • Performing the range check on the smart plugs (purple blinking led)
  • Having a lamp connected (both in on/off position) to the smart plug.

The instructions says “Long press the power button to open more than 5 seconds until the led flashes red one time and then flashes blue three times”. The led does not flash just three times, it flashes continuously and is in line with the Aqara manual.

Is there anything else i can try? Have i missed anything?

Best regards,

Hey Babrekulf/Emil, so I got 1 aqara plug working, temp sensors , water sensor, window/door sensors, motion sensors, all aqara seems to be working.

I did all on your list plus:

  • Changed power adaptor to the bridge (no clue if this solved it or not)
  • Moved away from Wifi router (now 5m away instead of 20cm)
  • Removed the devices from my previous setup (Raspberry Pi4 with Homeassistant and a Zigbee USB Dongle). Turned off , removed the old setup, maybe it was interfering)
  • used the web interface (my.homey.app) instead of phone app
  • I have read many TedToolbom post/threads :slight_smile:

I can confirm the red flashes once and blue flashes continously, until paired

Hi Wratte,

Thanks for your reply! So i understand that you also had some trouble pairing the smart plug? Was it just the smart plug that made you perform all those steps or did the other Aqara products require this as well?

I have updated my list:

  • Changed to a beefier power adapter.
  • Tried different distances between Homey Bridge and Plugs.
  • Tried having the Homey bridge at different distances to my Wifi-routers (Mesh routers).
  • Tried different wall outlets for the Plugs.
  • Tried pairing using the Homey web interface.
  • Tried paring as a generic Zigbee-device.
  • Tried multiple combinations of button presses on the plugs.
  • Read a lot of TedToolbom posts/Aqara threads.

And to be clear - i have removed all other devices from my Homey.

I DO have a Philips HUE system with a lot of lamps troughout the house, could it cause interference? Is there any work arounds in that case?

Shame this is so hard to achieve…
Product page says: “Talks to homey”