Homey beta apps onverwachts gestopt - Foutmelding bij alle apparaten

Sinds vanmorgen krijg ik bij alle apparaten van alle merken (Ikea, KaKu, Somfy) een foutmelding. Ik gebruik een Bridge. Is dit een brede storing of iemand een tip? Natuurlijk heb ik al herstart.

Bekend bij Athom:

:warning: Possible error “max apps reached” occurs while installing new apps.
:warning: Devices and apps are suddenly unavailable and cannot be controlled.

Aha. En dan, uithuilen en in kleine stapjes alles opnieuw installeren? Of beter teug naar fabrieksinstellingen en helemaal opnieuw?

Gewoon wachten,

of als mogelijke workaround: (weet niet hoe lang het zal werken. Ik zie nog steeds een probleem met bv de Philips Hue App. misschien stoppen meer Apps of gaan op pauze)
https://tools.developer.homey.app/tools/system

System - Restart

image

EDIT: Dit herstart je CLOUD Homey, niet je Bridge (Mijn Cloud Homey heet Homey Bridge :wink: )

In de Homey beta werden al mijn flows niet meer uitgevoerd. Bij alle apps een driehoek en de melding “Deze app is onverwachts gestopt”. Alle apps opnieuw geinstalleerd, maar Aeotec en Hue blijven de foutmelding geven. Iemand enig idee wat de oorzaak is? Zie dat de Hue-app vorige week ge-update is naar versie 5.5.6.

Ja: dat het een beta product is dat op elk moment kapot kan gaan.


(van deze pagina)

1 Like

Ik heb hetzelfde probleem, gisteren voor het eerst de bridge gebruikt (in een kantoor-setting, thuis heb ik de Homey Pro). Werkte perfect, alleen vandaag ineens alle apps (fibaro, shelly en sonos) niet beschikbaar.

Maar inderdaad, ik wist dat ik een bèta product kocht, dus hopelijk is dit snel opgelost. Volgens de winkel waar ik de bridge kocht wilde Athom deze maand uit beta zijn, maar ik betwijfel of dat gaat lukken :wink:

Topic titel aangepast na samenvoegen.
Homey beta apps onverwachts gestopt & Foutmelding bij alle apparaten

Inmiddels is Hue weer gaan werken bij mij. Aqara en ikea nog niet. We wachten nog even af.

Hier vliegen Tado, Tradfri en Osram er ook om de haverklap uit; herstarten van de bridge vanuit de developers console of het herinstalleren van de apps lost het voor een paar uur op…

nu ook op de Status Pagina

Het lijkt erop dat sinds gisteren alles weer normaal werkt. :crossed_fingers: