Homey and Homewizard Basestation

I am still having problems connecting Homewizard Basestation. The GUI interface still not working and tried webinterface without succes. The webinterface asks for IP & password and stops … nothing … no response anymore from the system. I’ve installed basestation before, removed it and now the installation does not work anymore. Installation of Homewizard thermometer and heatlink requires basestation installed (unfortunately). What am I doing wrong?? Is there any chance to install these devices without its basestation, it’s weird to have two home installations powered up.
Regards, Thon

Please use search and ask in the appropriate topic, as linked in the App store or use the search to centralize questions about a specific App of device/brand.

[APP][Pro] Homewizard 🧙‍♂️

Therefore moved this topic to the appropriate topic and closed.

If you disagree with closing this topic, please contact any of the moderators.

A post was merged into an existing topic: [APP][Pro] Homewizard :man_mage: