Homey 2.0.0 Experimental discussion [EN]

Great news!

Same problem here. I created a support ticket and they are working on it.

I have reinstalled the application on my phone. And this helped me to work reliably. It is recommended to reinstall the application. ! The latest updates made it unstable. If you have any problem with the application, you need to reinstall it first.


Yeah, think so as well. It’s a pity.
However - it’s still just a beta, we need to remember that.
The good working apps, that make homey as useful as it is, get killed unfortunately and you cannot use Homey reliably.

I think it could be quite a nice way to go for Athom, if they’d include the developers of the apps a bit more.
I Would even go further and start a completely renewed AppStore with Apps you can pay for; a way to contribute to the developers much more and keep them included in every phase.
Just my two pence on it, while recognising that the latest build killed my 20 Aqara sensors :-/

1 Like

Homey v2.0.0-rc.9:

  • [Core] Fixed a bug that causes Flow Editor to crash
  • [Core] Fixed a bug where changed Flows did not work
  • [Core] Fixed setOnDim capability option
  • [Core] Textual Flow Cards with missing Tag values will now display [null]
  • [Core] Various improvements


For those who are also worried about Homey’s functionality when your internet connection drops: @Dijker tested this and the results are good so far :slight_smile:

Thanks @Dijker

What I miss in both the old and new UI is actual sensor values in the user interface, for instance showing on/off state of a power outlet, the temperature of a temperature sensor and so on. Gives a much better overview than having to click on each and every one of the sensors.

Any reason why it is that way? I can´t remember any other HA-software that kind of static presentation.

(I´m not using 2.0 myself, since I don´t want to risk having to re-include all devices, but it seems to behave the same way when looking at videos of it)


I agree, stupid you always have to select it to see its state/temp/…

1 Like

They are probably trying to minimize CPU load?

The setting anything on the main view thingy as value, is on the todo list of athom to add this, see this issue that was created for it: https://github.com/athombv/homey-apps-sdk-issues/issues/17

1 Like

That never seemed to be a problem in 1.5.

This is something that a dashboard would change.
Unfortunately there is none at the moment but there’s a discussion ongoing if there might be another app such as eg ImperiHome or something else to use it as a dashboard.

No dashboard = no real usability.

1 Like

Homey won’t update to rc9 only gets message that something got wrong.
tried to reboot but it doesn’t help.
Some Ideas please

Reboot Homey and start the update during the time that the Apps are still loading. That worked for me.

Thanks i’ll try that

Skickat från min Mobil

Anyone using the Youless screensaver? Doesn’t seem to be working anymore on 2.0…

ZIgbee Removal

I’m having issues removing a basic zigbee device, its just stuck there and brings up errors. and i cant re add it as it thinks its a duplicate.
I dont want to do a zigbee network reset AGAIN, then have to re-add all the devices.

Ive logged a ticket anyway

I think all the screensavers got nuked in the last update

Yeah, i Hope @OpenMind_NL will update his LED-Collection. I Love the „eyes“ and „Scanner“ modes for homey.

I also had this problem. I removed all “cards” from the flow and then I could remove the flow and recreate it.