HomeKit or Homeykit

Seems to me both are aiming to do exactly the same.
Why are there two apps?
Which of the two is preferable and why?

I use Homeykit so i can control everything with siri, super easy to setup and works perfectly…

I tried both !

Homeykit use to always forget my devices (add or delete).
Homekit seams to be more stable (for my case).


2 Days later,
After you said that you used Homekit instead
of Homeykit i tried Homekit again and it supports more devices than Homeykit does.
I’ve switched now, Thanks!

Homekit doesn’t work outside wifi, only inside wifi.

Guess i don’t need it to work outside of my wifi network but thanks for the info.

Homeykit doesn’t work outside WIFI neither I think? At least without a Homekit hub (apple TV/iPad) this is.
Homeykit is stable for me the post period.

If you setup your AppleTV (or even with Ipad I think) to be a Homekit hub, it works outside as well.

I always get a push message from Homekit on my phone if my Nuki lock state changes.

I use Homeykit by the way, for no particular reason (it works, so didn’t see a reason to try Homekit app)

I wanted to know if there was a difference in the approach, i couldn’t really find one, Homeykit had everything in alphabetical order and homekit doesn’t but then i noticed that my Sonos was available with homekit but not with homeykit so now i can pause, resume play next and forward without adding virtual devices and stuff.

That’s the main reason i switched but both Homeykit and Homekit are great and for me those apps are the initial reason i bought Homey, so i could use Siri (strapped on my wrist) to control everything…

I prefer https://apps.athom.com/app/com.sprut.homekit that one, however I did notice everytime I restart Homey, i have to change the settings in homekit per device again (as if it loses the settings per device).

What I love about the Sprut homekit plugin is that you can define which devices show up in homekit.


Has anyone come across this issue in Homey where the devices under Homekit are no longer showing? I’ve installed the latest Homey Firmware 1.5.13. I’ve tried removing Homekit and reinstalling but same issue remains.