Google assistent connect

I cant sync my homey with google assistant.
How do i get the enable button

Click on “Ontdek” and follow the instructions

1 Like

I did the first step.

But with this one i get my first screen. I dont have the enable button see pic 1

To be sure, you have done this?

Yes i have done that

You probably are using Homey cloud/bridge
That Ggl integration has indeed no Enable switch (like your pic 1 shows)
It should work by just adding Homey to Ggl Home.
When connected, supported devices of your Homey should appear in Ggl Home.
Just tested here, it works.