Google assistant - disable "native" homey commands

Seems Homey is interfering with my assistant routines. I tell it to “turn on the kitchen lights”, and most of the time it will do something other than what’s in my routine. I’m pretty sure this is Homey trying to turn on the lights in my kitchen. I’ve tried using alternative keywords, but I’m still running into this.

Is it possible to have Homey stop meddling? I don’t want to disconnect it, but I don’t want it to interfere either.


(P.S. Didn’t find anything useful searching - but I’m sleep deprived, so I’ve might not searched for the right things…)

It’s hard to tell what’s going wrong with what you describe, but I doubt it’s Homey directly. Maybe indirectly. I’ve several things that mess up Google’s recognition.

For one, I’ve turned on both English and Dutch to get my Harmony hub working, and that’s really shakey. It drastically reduces correct recognition, but I doubt that’s it for you.

I myself have never experienced routines conflicting with other things. It either does the routine for me or switches a device, … but…

I’ve stopped naming rooms in Goolgle Home things like “Kitchen”. Turn on the lights in the kitchen is native Google speak too, so if you have a routine doing something similar, Google Assistant might have difficulty to choose. So I name the main light in the Kitchen “ Kitchen”, and name the room something more complicated, and that helps me. And I use routines for scenes, as turning on every light in a room rarely ever does what I need.

Since Homey is probably adding lights to your “Kitchen” room, could it be that Google Assistant has too many interpretations of what you ask, or is your routine too close to other Google Assistant phrases?